Bitcoin Forum
September 21, 2018, 09:12:09 AM *
News: ♦♦ New info! Bitcoin Core users absolutely must upgrade to previously-announced 0.16.3 [Torrent]. All Bitcoin users should temporarily trust confirmations slightly less. More info.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: CGMiner keeps on crashing?  (Read 4094 times)
cchan
Sr. Member
****
Offline Offline

Activity: 380
Merit: 250


View Profile
March 23, 2013, 01:15:26 PM
 #1

After I enter URL, username and password, cgminer just crashes. I don't know why. Could you help? Thanks.
1537521129
Hero Member
*
Offline Offline

Posts: 1537521129

View Profile Personal Message (Offline)

Ignore
1537521129
Reply with quote  #2

1537521129
Report to moderator
1537521129
Hero Member
*
Offline Offline

Posts: 1537521129

View Profile Personal Message (Offline)

Ignore
1537521129
Reply with quote  #2

1537521129
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1537521129
Hero Member
*
Offline Offline

Posts: 1537521129

View Profile Personal Message (Offline)

Ignore
1537521129
Reply with quote  #2

1537521129
Report to moderator
1537521129
Hero Member
*
Offline Offline

Posts: 1537521129

View Profile Personal Message (Offline)

Ignore
1537521129
Reply with quote  #2

1537521129
Report to moderator
portosTCM
Newbie
*
Offline Offline

Activity: 19
Merit: 0


View Profile
March 23, 2013, 02:59:55 PM
 #2

maybe try to add url, logi and pass to configuration file f.e. example.conf and run it with -c example.conf parameter
cchan
Sr. Member
****
Offline Offline

Activity: 380
Merit: 250


View Profile
March 23, 2013, 04:20:50 PM
 #3

maybe try to add url, logi and pass to configuration file f.e. example.conf and run it with -c example.conf parameter

Thanks, but it still doesn't work, keeps on crashing.
cchan
Sr. Member
****
Offline Offline

Activity: 380
Merit: 250


View Profile
March 23, 2013, 04:27:53 PM
 #4

win7 64, HD5850
configuration:
{
"pools" : [
   {
      "url" : "http://stratum.btcguild.com:3333",
      "user" : "**********",
      "pass" : "123"
   }
   
],

"intensity" : "d",
"gpu-engine" : "0-985",
"gpu-fan" : "0-85",
"gpu-memclock" : "1000",
"gpu-powertune" : "20",
"temp-cutoff" : "95",
"temp-overheat" : "85",
"temp-target" : "75",

"auto-fan" : true,
"auto-gpu" : true,
"expiry" : "120",
"failover-only" : true,
"gpu-threads" : "2",
"log" : "5",
"queue" : "1",
"scan-time" : "60",
"temp-hysteresis" : "3",

"kernel-path" : "/usr/local/bin"
}
dreamwatcher
Legendary
*
Offline Offline

Activity: 1064
Merit: 1000


View Profile WWW
March 25, 2013, 11:27:05 PM
 #5

I am having the same problem with the newest release (2.11.3)

For now, the quickest fix is to roll back version 2.11.2

http://ck.kolivas.org/apps/cgminer/2.11/
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!