Bitcoin Forum
December 04, 2016, 02:07:35 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: ATI SDK 2.1  (Read 2582 times)
Ben
Newbie
*
Offline Offline

Activity: 14


View Profile
June 12, 2011, 11:55:38 AM
 #1

Anyone got a download link? all i seem to find is the newer version or every other version but 2.1... Would appreciate it if you do have a link to it then please post below.

Ben
1480817255
Hero Member
*
Offline Offline

Posts: 1480817255

View Profile Personal Message (Offline)

Ignore
1480817255
Reply with quote  #2

1480817255
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480817255
Hero Member
*
Offline Offline

Posts: 1480817255

View Profile Personal Message (Offline)

Ignore
1480817255
Reply with quote  #2

1480817255
Report to moderator
1480817255
Hero Member
*
Offline Offline

Posts: 1480817255

View Profile Personal Message (Offline)

Ignore
1480817255
Reply with quote  #2

1480817255
Report to moderator
BrewProof
Newbie
*
Offline Offline

Activity: 14


View Profile
June 12, 2011, 11:59:54 AM
 #2

unless you are using a 4xxx card the new 2.4 version is better.   with tacos.

NEVER UNDERESTIMATE THE VALUE OF A GOOD TACO!!

Please donate bitcoins so I can buy more tacos:
1A38KaxhR7cyLNjmoTaK8tQS1aBiFAuKop
Ben
Newbie
*
Offline Offline

Activity: 14


View Profile
June 12, 2011, 12:09:59 PM
 #3

Using a 6XXX series. Did read that 2.1 was faster.
wegotpickles
Jr. Member
*
Offline Offline

Activity: 49



View Profile
June 12, 2011, 12:14:36 PM
 #4

Using a 6XXX series. Did read that 2.1 was faster.
Unfortunately the 6xxx series does not support versions lower than 2.3. 2.1 is only faster on the 5xxx series.

1AEM2iPbyh6EV6Q5CHYBrrgZeGknLmW7aL
PGP public key | 10% off TradeHill | Bitcoin7
Ben
Newbie
*
Offline Offline

Activity: 14


View Profile
June 12, 2011, 12:15:42 PM
 #5

ahh ok looking for 2.4 now.
justend
Newbie
*
Offline Offline

Activity: 7



View Profile
June 12, 2011, 12:23:15 PM
 #6

if you used 6xxx, you should need 2.4

Purchasing Agent ---- kindle ebooks  1BTC up to 4BTC
http://forum.bitcoin.org/index.php?topic=9966.0

My Bitcoin: 17qTuyWGrhjTXTbMAge9bT3VecSCwE2izN
Ben
Newbie
*
Offline Offline

Activity: 14


View Profile
June 12, 2011, 12:30:26 PM
 #7

Installed 2.4 but GUIMiner still is not showing ym GPU... Anyone know how to fix?
maykelmoya
Newbie
*
Offline Offline

Activity: 13


View Profile
June 12, 2011, 05:51:57 PM
 #8

Anyone got a download link? all i seem to find is the newer version or every other version but 2.1... Would appreciate it if you do have a link to it then please post below.

Ben

For Linux:
x86_64: http://download2-developer.amd.com/amd/Stream20GA/ati-stream-sdk-v2.1-lnx64.tgz.
x86:  http://download2-developer.amd.com/amd/Stream20GA/ati-stream-sdk-v2.1-lnx32.tgz.

The SDK 2.1 are reachable from 'Archived SDK' in the download page, in case you had another OS.

1D7oFWmoC6aEa6EdN9itmtuTDp9bcZDxEe, thanks.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!