Bitcoin Forum
September 25, 2018, 08:36:45 AM *
News: ♦♦ New info! Bitcoin Core users absolutely must upgrade to previously-announced 0.16.3 [Torrent]. All Bitcoin users should temporarily trust confirmations slightly less. More info.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Driver issues w/CGMiner mining litecoin  (Read 3405 times)
Delarock
Sr. Member
****
Offline Offline

Activity: 393
Merit: 250



View Profile
March 25, 2013, 01:32:46 PM
 #1

This happens every so often with this new card I put in my computer. Let me detail what I've done and what I have going on:

Using cgminer 2.11.3 on Windows 8. Have tried both this version of Catalyst and the 13.3 beta. Every now and again, I get a message that my display driver has crashed and restarted, but I am unable to get any sort of work out of cgminer until I restart my computer. 

[2013-03-24 11:43:31] Error -6: Creating Command Queue. (clCreateCommandQueue)
 [2013-03-24 11:43:31] Failed to reinit GPU thread 0
 [2013-03-24 11:43:31] Thread 0 no longer exists
 [2013-03-24 11:43:31] Thread 1 no longer exists

GPU 0: 0.0 / 301.8 Kh/s | A:489  R:1  HW:0  U:22.16/m  I:12
46.0 C  F: 0% (788 RPM)  E: 500 MHz  M: 150 Mhz  V: 0.950V  A: 7%  P: 15%
Last initialised: [2013-03-24 11:22:01]
Intensity: 12
Thread 0: 0.0 Kh/s Enabled SICK reported in [2013-03-24 11:38:14]
Thread 1: 0.0 Kh/s Enabled SICK reported in [2013-03-24 11:38:14]

[E]nable [D]isable [I ]ntensity [R]estart GPU [C]hange settings
Or press any other key to continue

If I restart cgminer before I restart the computer I get this:

GPU 0: 84.1 / 80.9 Kh/s | A:0  R:0  HW:0  U:0.00/m  I:12
42.0 C  F: 45% (1994 RPM)  E: 500 MHz  M: 150 Mhz  V: 0.950V  A: 100%  P: 20%
Last initialised: [2013-03-24 11:51:10]
Intensity: 12
Thread 0: 43.8 Kh/s Enabled ALIVE
Thread 1: 40.2 Kh/s Enabled ALIVE

Display driver amdkmdap stopped responding and has successfully recovered. [Event 4101, happens three times]

I was not having this problem when I had two 7950's installed in my computer. I removed them and installed one 7970, and I've been having these problems. I can't run cgminer for more than a few hours before it stops. I had tried so many different things with different drivers and different sweepers that I formatted my hard drive and reinstalled my OS with 13.1. Before I start messing with the drivers again, I'd like to see if anyone has any advice as to what I can do to fix this problem. The 7970 is at 1125/1575 on stock voltage (1.175 I believe)- I have the same issues when I run it stock.

Thanks in advance! If there is any other information I can provide, please let me know.

Driver Packaging Version   9.012-121219a-154611C-ATI
Catalyst Version   13.1
Provider   Advanced Micro Devices, Inc.
2D Driver Version   8.01.01.1278
2D Driver File Path   /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/Class/{4d36e968-e325-11ce-bfc1-08002be10318}/0000
Direct3D Version   9.14.10.0945
OpenGL Version   6.14.10.12002
Catalyst Control Center Version   2012.1219.1521.27485
AMD Audio Driver Version   8.0.0.8809

Graphics Card Manufacturer   Powered by AMD
Graphics Chipset   AMD Radeon HD 7900 Series
Device ID   6798
Vendor ID   1002
Subsystem ID   3211
Subsystem Vendor ID   1682
Graphics Bus Capability   PCI Express 3.0
Maximum Bus Setting   PCI Express 3.0
BIOS Version   015.022.000.004
BIOS Part Number   113-797ATDBV32_111215SZ
BIOS Date   2012/07/16
Memory Size   3072 MB
Memory Type   GDDR5
Core Clock in MHz   1000 MHz
Memory Clock in MHz   1425 MHz
Total Memory Bandwidth in GByte/s   273.6 GByte/s
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
KWH
Legendary
*
Offline Offline

Activity: 1904
Merit: 1033

In Collateral I Trust.


View Profile
March 25, 2013, 01:50:27 PM
 #2

Try an earlier driver and back your Memory clocks off, way off.

When the subject of buying BTC with Paypal comes up, I often remember this: 

Insanity: doing the same thing over and over again and expecting different results.

Albert Einstein
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!