Bitcoin Forum
December 07, 2016, 08:46:22 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: GUIMiner stays at Connecting. Plz help me get started with mining.  (Read 4513 times)
harsh3090416
Newbie
*
Offline Offline

Activity: 6


View Profile
June 12, 2011, 10:09:59 PM
 #1

GUIMiner stays at Connecting. Plz help me get started with mining.

Well i am just trying to get the GUIMiner to work before I buy a 6990 card. But i followed the guide to setup the GUIMiner in a solo server. But in the lower right corner it stays at connecting... . And also i don't use the microsoft security essentials. I have created an Nvidia Miner and a CPU Miner and they both stay at Connecting..
1481100382
Hero Member
*
Offline Offline

Posts: 1481100382

View Profile Personal Message (Offline)

Ignore
1481100382
Reply with quote  #2

1481100382
Report to moderator
"Your bitcoin is secured in a way that is physically impossible for others to access, no matter for what reason, no matter how good the excuse, no matter a majority of miners, no matter what." -- gmaxwell
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481100382
Hero Member
*
Offline Offline

Posts: 1481100382

View Profile Personal Message (Offline)

Ignore
1481100382
Reply with quote  #2

1481100382
Report to moderator
whenhowwho
Member
**
Offline Offline

Activity: 96



View Profile
June 12, 2011, 10:14:14 PM
 #2

do you have bitcoin.exe running with the -server parameter?

1HUy7T9SyNLTJCVX3p8KzftApYdWgcsRqD
PaZer
Member
**
Offline Offline

Activity: 112


View Profile
June 12, 2011, 10:16:48 PM
 #3

Hi,

which pool are you connecting to? Is address, user and password correct? Is port 8333 (bitcoin client) pointing to your pc? Is there any further firewall?
You need to give us more info, maybe you can write exactly the error message?

Or are you trying solo mining?
harsh3090416
Newbie
*
Offline Offline

Activity: 6


View Profile
June 12, 2011, 10:17:00 PM
 #4

yes from the GUIMiner i clicked on Launch Bitcoin Client as a server.  I am also Mining SOLO.
PC Surgeon
Jr. Member
*
Offline Offline

Activity: 42


View Profile
June 12, 2011, 10:18:08 PM
 #5

Create a miner on one of the pools and use the name of the miner as your username and then input password = profit!
PC Surgeon
Jr. Member
*
Offline Offline

Activity: 42


View Profile
June 12, 2011, 10:20:34 PM
 #6

yes from the GUIMiner i clicked on Launch Bitcoin Client as a server.  I am also Mining SOLO.

Looking to fail out of the gate?
PaZer
Member
**
Offline Offline

Activity: 112


View Profile
June 12, 2011, 10:34:18 PM
 #7

Hi harsh3090416,

if you are solo mining you need more adjustments. You need a user and password set up in bitcoin.conf (https://en.bitcoin.it/wiki/Running_Bitcoin). It's in the same directory as your wallet. You should use the search in this forum to find out the details on solo mining. There are several threads about that.

User and password defined in bitcoin.conf must be used in the miner with localhost as url and port 8332.
harsh3090416
Newbie
*
Offline Offline

Activity: 6


View Profile
June 12, 2011, 10:34:41 PM
 #8

I am just trying to get it to work first that's why i was trying solo but i also signed up for pool mining like you mentions but it just stays at connecting... in the lower right corner.
Scribbler
Newbie
*
Offline Offline

Activity: 8


View Profile
June 12, 2011, 10:35:06 PM
 #9

I have this same issue when using GUIMiner to CPU Mine ... doesn't matter what pool I'm trying to connect too ... however when using my GPU it's fine, seems a bit odd, heh.

1YHehtapWGhXeX5C9Bvf85LCicMvzAYdc if you love me Wink
Get the Tony Hawks Sound Tracks at jow [dot] afsmg [dot] co [dot] uk ! Donate if you liked them and you're feeling generous Wink
harsh3090416
Newbie
*
Offline Offline

Activity: 6


View Profile
June 12, 2011, 10:35:48 PM
 #10

Hi harsh3090416,

if you are solo mining you need more adjustments. You need a user and password set up in bitcoin.conf (https://en.bitcoin.it/wiki/Running_Bitcoin). It's in the same directory as your wallet. You should use the search in this forum to find out the details on solo mining. There are several threads about that.

User and password defined in bitcoin.conf must be used in the miner with localhost as url and port 8332.


Yea i have that part done already. Can't figure out why it won't run.
PaZer
Member
**
Offline Offline

Activity: 112


View Profile
June 12, 2011, 10:49:32 PM
 #11

hi harsh3090416,

Did you try another miner? if not, try it and check out if you have the same issue. If yes, do you have any firewall running on your pc. You could temporary disable windows firewall, do you have any port blocker software installed? Maybe Norton suite or anything similar?
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!