Bitcoin Forum
October 17, 2017, 03:48:44 PM *
News: Latest stable version of Bitcoin Core: 0.15.0.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: pgp invalid passphrase  (Read 382 times)
fluxta
Newbie
*
Offline Offline

Activity: 2


View Profile
September 08, 2016, 11:24:50 AM
 #1

I know its not directly a bitcoin issue but I need my private pgp key to access my btc funds via 2FA. So suddenly I get the message "invalid passphrase please try again". I only have one key and im 100% sure of the password I even have it on a piece of paper and I use it daily. I tried to reinstall and import my key again, didnt work. I tried to install another version and import my key, didnt work. Any ideas? So first of all i cant access my bitcoins but thats not what im most worried about. Im starting to get super paranoid, thinking if someone has been able to change my password somehow.
1508255324
Hero Member
*
Offline Offline

Posts: 1508255324

View Profile Personal Message (Offline)

Ignore
1508255324
Reply with quote  #2

1508255324
Report to moderator
1508255324
Hero Member
*
Offline Offline

Posts: 1508255324

View Profile Personal Message (Offline)

Ignore
1508255324
Reply with quote  #2

1508255324
Report to moderator
1508255324
Hero Member
*
Offline Offline

Posts: 1508255324

View Profile Personal Message (Offline)

Ignore
1508255324
Reply with quote  #2

1508255324
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1508255324
Hero Member
*
Offline Offline

Posts: 1508255324

View Profile Personal Message (Offline)

Ignore
1508255324
Reply with quote  #2

1508255324
Report to moderator
achow101
Staff
Legendary
*
Offline Offline

Activity: 1190


17kKQppUsngUiByDsce4JXoZEjjpvX9bpR


View Profile WWW
September 08, 2016, 12:19:47 PM
 #2

What wallet are you using? Which software is giving you the error, pgp or your wallet?

          ▄█████▄
        ▄█████████▄
      ▄████▀   ▀████▄
    ▄████▀   ▄ ▄█▀████▄
  ▄████▀   ▄███▀   ▀████▄
▄████▀   ▄███▀   ▄   ▀████▄
█████   ███▀   ▄███   █████
▀████▄   ▀██▄▄███▀   ▄████▀
  ▀████▄   ▀███▀   ▄████▀
    ▀████▄       ▄████▀
      ▀████▄   ▄████▀
        ▀███  ████▀
          ▀█▄███▀
.
|
.
|
          ▄█████▄
        ▄█████████▄
      ▄████▀   ▀████▄
    ▄████▀   ▄ ▄█▀████▄
  ▄████▀   ▄███▀   ▀████▄
▄████▀   ▄███▀   ▄   ▀████▄
█████   ███▀   ▄███   █████
▀████▄   ▀██▄▄███▀   ▄████▀
  ▀████▄   ▀███▀   ▄████▀
    ▀████▄       ▄████▀
      ▀████▄   ▄████▀
        ▀███  ████▀
          ▀█▄███▀
unthy
fluxta
Newbie
*
Offline Offline

Activity: 2


View Profile
September 08, 2016, 12:29:02 PM
 #3

Im using gpg4win which is giving me the error.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!