Bitcoin Forum
December 11, 2016, 01:59:13 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Connection times out on ONE GPU  (Read 1037 times)
Sebz4n
Jr. Member
*
Offline Offline

Activity: 59


View Profile
June 13, 2011, 09:19:16 AM
 #1

Hello!

I am currently mining with my two HD5850 @ BTCMine, and ONE of my GPU's keeps timing out!
It's overclocked to it's absolute MAX, 870 Core Clock and 910 Memory Clock, pushes out 340Mhash/s, has it been overclocked too much? Is this what's causing it to crash or something?

Why does my GPU time out, when my other one (not overclocked), works properly?
1481464753
Hero Member
*
Offline Offline

Posts: 1481464753

View Profile Personal Message (Offline)

Ignore
1481464753
Reply with quote  #2

1481464753
Report to moderator
1481464753
Hero Member
*
Offline Offline

Posts: 1481464753

View Profile Personal Message (Offline)

Ignore
1481464753
Reply with quote  #2

1481464753
Report to moderator
1481464753
Hero Member
*
Offline Offline

Posts: 1481464753

View Profile Personal Message (Offline)

Ignore
1481464753
Reply with quote  #2

1481464753
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481464753
Hero Member
*
Offline Offline

Posts: 1481464753

View Profile Personal Message (Offline)

Ignore
1481464753
Reply with quote  #2

1481464753
Report to moderator
Sebz4n
Jr. Member
*
Offline Offline

Activity: 59


View Profile
June 13, 2011, 06:24:36 PM
 #2

This is the error i get before it shuts down:
2011-06-13 20:22:36: Listener for "Mine Prim": Verification failed, check hardware!

Has it been overclocked too much?
Sebz4n
Jr. Member
*
Offline Offline

Activity: 59


View Profile
June 14, 2011, 10:38:17 PM
 #3

Bump
Meatball
Sr. Member
****
Offline Offline

Activity: 322



View Profile
June 15, 2011, 03:21:56 AM
 #4

That error is almost always a hardware issue.  Either it's overclocked too high or not getting enough power.  I'd drop the OC down 10 MHz and let it run for a while and if it still crashes, try another 10.  Also, with mining you don't need memory clock speed.  Underclock that.  I have my 5850's running at 860 GPU Clock and 300 Memory clock and they've been rock solid, getting me almost 350 MH/s.  (If you're using poclbm, use -v -w 256 and -f 1 for the flags).  Of course, depending on the card, your mileage may vary, but definitely try to get the memory clock lower.  It'll run much cooler.

Make sure you're using MSI afterburner for overclocking as well.
1.21gigawatts
Member
**
Offline Offline

Activity: 98


View Profile
June 15, 2011, 05:18:09 PM
 #5

I had the same problem, 1 GPU kept disconnecting after 20-30 mins.  At first I thought it was the pool, so I switched pools.  Same problem.  Lowered the overclock and problem went away.
Meatball
Sr. Member
****
Offline Offline

Activity: 322



View Profile
June 16, 2011, 12:45:42 AM
 #6

Yeah, that verification failed is almost always a card overheating/oc'd too high.  Especially when you have multiple cards in a machine those cards in the middle get their airflow choked off and the OC that works fine for the cards on the outside is just too high for that middle card.

You could set the OC individually for each card and lower the speeds on just the card that is having problems.  Other option is to get more airflow through the cards.  Get better fans or even pull the cards out of the case with some cable extenders and give them some room between each other to breath.
Sebz4n
Jr. Member
*
Offline Offline

Activity: 59


View Profile
June 16, 2011, 01:16:28 AM
 #7

I just don't understand why I am getting this all of a sudden, when I have mined before without issues!
Meatball
Sr. Member
****
Offline Offline

Activity: 322



View Profile
June 16, 2011, 01:39:43 AM
 #8

Overclocking a card too long or too much heat could be having a detrimental effect on it. 
Sebz4n
Jr. Member
*
Offline Offline

Activity: 59


View Profile
June 16, 2011, 02:55:56 PM
 #9

I am getting this with stock clocks as well :/

I am currently working on a batch files, that restarts GUIMiner every 10 seconds
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!