Bitcoin Forum
November 20, 2017, 07:38:35 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: First Rig mining slow (4x7950s)  (Read 611 times)
LivesUnderTheBridge
Newbie
*
Offline Offline

Activity: 28


View Profile
April 02, 2013, 10:47:56 AM
 #1

Hi Mods, would you mind moving this over to the mining / mining support once I get out of newbie? If not, I can re-create it over there after i've aged enough.

I just put together my first rig and it's mining quite terribly slow. I'm getting around 130Mh/s per card  Angry

I put Ubuntu 12.04 running on a USB 3.0 stick. To get everything started, I followed this guide:

http://rdmsnippets.com/2013/03/20/bitcoin-mining-with-ubuntu-12-04-tls-and-cgminer/

Which went surprisingly well.

I am using:
AMD_APP_2.8
ADL_SDK_5.0
cgminer 2.11.3
Catalyst Control Center 2.17
./cgminer -k diablo -v 1 -w 256 -I 7 (Diablo Kernel, worksize 256, Vectors 1, Intensity 7)

I'm also mining on bitminter pool, although I'm up for a change if that's the problem. However running ./cgminer --benchmark didn't give any better results.

Currently my temps are running super low (77C, 41C, 37C, 35C). The top ones are warmer because my external fan isn't reaching them as well. I have played around with the intensity, and even at 11 it doesn't seem to help much (still sub 200 Mh/s).

I also added --gpu-engine 1175 --gpu-memclock 685 and it locked up hard, although just the --gpu-engine 1175 boots me to around 150Mh/s.

Rest of the computer specs:
Board = Asus P8Z77-ws
Vid = 4x Gigabyte AMD Radeon HD 7950 3GB GDDR5
cpu = Celeron G550
PSU = OCZ-ZX1250W

If anyone has any suggestions, please let me know.

I like bitcoin : 1AsVZ8ofY6BQjxje3hZZbXhNjFSV22TkUN
and litecoin : LYogfVW253cuHmjE5Qm6ryXQfTZFdHNjUX
1511163515
Hero Member
*
Offline Offline

Posts: 1511163515

View Profile Personal Message (Offline)

Ignore
1511163515
Reply with quote  #2

1511163515
Report to moderator
Join ICO Now Coinlancer is Disrupting the Freelance marketplace!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1511163515
Hero Member
*
Offline Offline

Posts: 1511163515

View Profile Personal Message (Offline)

Ignore
1511163515
Reply with quote  #2

1511163515
Report to moderator
LivesUnderTheBridge
Newbie
*
Offline Offline

Activity: 28


View Profile
April 02, 2013, 11:07:32 AM
 #2

correction: setting the --gpu-engine 1175 caused a hard lockup after >30m.

I like bitcoin : 1AsVZ8ofY6BQjxje3hZZbXhNjFSV22TkUN
and litecoin : LYogfVW253cuHmjE5Qm6ryXQfTZFdHNjUX
z0ki
Newbie
*
Offline Offline

Activity: 9



View Profile
April 02, 2013, 05:39:33 PM
 #3

Try with -v 1 -w 64 -I 9
z0ki
Newbie
*
Offline Offline

Activity: 9



View Profile
April 02, 2013, 05:44:58 PM
 #4

Also if it hangs try lowering the GPU clock.
You probably OCed too much
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!