Bitcoin Forum
November 19, 2017, 06:39:00 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Any way to back off ethminer by 5% or so?  (Read 1200 times)
helloeverybody
Hero Member
*****
Offline Offline

Activity: 854


★YoBit.Net★ 350+ Coins Exchange & Dice


View Profile WWW
October 18, 2016, 08:33:00 AM
 #1

HI,

Does anyone know if there is a command i can use to limit how much of my gpu ethminer will actually use? because i currently have it running at 99% it causes my web browser to freeze and makes youtube videos etc tricky to watch. Im sure there was a way to limit the usage but cant seem to find out how to do it.


Join ICO Now Coinlancer is Disrupting the Freelance marketplace!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1511116740
Hero Member
*
Offline Offline

Posts: 1511116740

View Profile Personal Message (Offline)

Ignore
1511116740
Reply with quote  #2

1511116740
Report to moderator
1511116740
Hero Member
*
Offline Offline

Posts: 1511116740

View Profile Personal Message (Offline)

Ignore
1511116740
Reply with quote  #2

1511116740
Report to moderator
YIz
Hero Member
*****
Offline Offline

Activity: 504



View Profile
October 18, 2016, 08:53:39 AM
 #2

HI,

Does anyone know if there is a command i can use to limit how much of my gpu ethminer will actually use? because i currently have it running at 99% it causes my web browser to freeze and makes youtube videos etc tricky to watch. Im sure there was a way to limit the usage but cant seem to find out how to do it.



Try turning down the intensity or use another miner. I'm using sgminer-gm on my desktop and I'm browsing it and even playing videos games while mining, works pretty well.

helloeverybody
Hero Member
*****
Offline Offline

Activity: 854


★YoBit.Net★ 350+ Coins Exchange & Dice


View Profile WWW
October 18, 2016, 08:55:56 AM
 #3

HI,

Does anyone know if there is a command i can use to limit how much of my gpu ethminer will actually use? because i currently have it running at 99% it causes my web browser to freeze and makes youtube videos etc tricky to watch. Im sure there was a way to limit the usage but cant seem to find out how to do it.



Try turning down the intensity or use another miner. I'm using sgminer-gm on my desktop and I'm browsing it and even playing videos games while mining, works pretty well.

I cant actually find what the command would be for turning down the intensity though. This is all i have in the help file.

Options:

Work farming mode:
    -F,--farm <url>  Put into mining farm mode with the work server at URL (default: http://127.0.0.1:8545)
    --farm-recheck <n>  Leave n ms between checks for changed work (default: 500).
    --no-precompute  Don't precompute the next epoch's DAG.
Ethash verify mode:
    -w,--check-pow <headerHash> <seedHash> <difficulty> <nonce>  Check PoW credentials for validity.

Benchmarking mode:
    -M,--benchmark  Benchmark for mining and exit; use with --cpu and --opencl.
    --benchmark-warmup <seconds>  Set the duration of warmup for the benchmark tests (default: 3).
    --benchmark-trial <seconds>  Set the duration for each trial for the benchmark tests (default: 3).
    --benchmark-trials <n>  Set the duration of warmup for the benchmark tests (default: 5).
    --phone-home <on/off>  When benchmarking, publish results (default: on)
DAG creation mode:
    -D,--create-dag <number>  Create the DAG in preparation for mining on given block and exit.
Mining configuration:
    -C,--cpu  When mining, use the CPU.
    -G,--opencl  When mining use the GPU via OpenCL.
    -U,--cuda  When mining use the GPU via CUDA.
    --opencl-platform <n>  When mining using -G/--opencl use OpenCL platform n (default: 0).
    --opencl-device <n>  When mining using -G/--opencl use OpenCL device n (default: 0).
    -t, --mining-threads <n> Limit number of CPU/GPU miners to n (default: all CPU threads / 1 GPU)
   --gpu-mining-buffers <n> Number of GPU mining buffers (default: 2)
   --gpu-batch-size <n> Mining batch size as a power of 2 (default: 18 => 262144)
   --gpu-workgroup-size <n> Mining workgroup size (opencl) / threads per block (CUDA). Should be multiple of 8. (default: 128).
   --gpu-devices <0 1 2 ..> Use selected gpu devices (CUDA only). (default: 0, max 8 GPUs)
   --high-cpu-load Use this flag to get a tiny bit better performance at the cost of high CPU load.
General Options:
    -v,--verbosity <0 - 9>  Set the log verbosity from 0 to 9 (default: Cool.
    -V,--version  Show the version and exit.
    -h,--help  Show this help message and exit.

YIz
Hero Member
*****
Offline Offline

Activity: 504



View Profile
October 18, 2016, 09:05:16 AM
 #4

Yeah, my bad. turns out that ethminer doesn't have intensity settings. try downloading sgminer-gm or Claymore's instead and see if you are having the same lags. if you do you can start playing with the intensity until you can use the computer normally.

helloeverybody
Hero Member
*****
Offline Offline

Activity: 854


★YoBit.Net★ 350+ Coins Exchange & Dice


View Profile WWW
October 18, 2016, 09:17:16 AM
 #5

Yeah, my bad. turns out that ethminer doesn't have intensity settings. try downloading sgminer-gm or Claymore's instead and see if you are having the same lags. if you do you can start playing with the intensity until you can use the computer normally.

I might have to try that and see if no one else has any ideas. I can still mostly use the computer as im typing on it right now, Its just the problem with the browser crashing from time to time and youtube being a pain in the tits. Im just so used to running ethminer and hoped i could make a small adjustment to the .bat to improve things rather than looking into a completely new miner =p

YIz
Hero Member
*****
Offline Offline

Activity: 504



View Profile
October 18, 2016, 10:37:06 AM
 #6

Yeah, my bad. turns out that ethminer doesn't have intensity settings. try downloading sgminer-gm or Claymore's instead and see if you are having the same lags. if you do you can start playing with the intensity until you can use the computer normally.

I might have to try that and see if no one else has any ideas. I can still mostly use the computer as im typing on it right now, Its just the problem with the browser crashing from time to time and youtube being a pain in the tits. Im just so used to running ethminer and hoped i could make a small adjustment to the .bat to improve things rather than looking into a completely new miner =p

It's really not a problem, changing a miner takes 5 minutes and you might even get a better hashrate.

helloeverybody
Hero Member
*****
Offline Offline

Activity: 854


★YoBit.Net★ 350+ Coins Exchange & Dice


View Profile WWW
October 18, 2016, 10:43:59 AM
 #7

Yeah, my bad. turns out that ethminer doesn't have intensity settings. try downloading sgminer-gm or Claymore's instead and see if you are having the same lags. if you do you can start playing with the intensity until you can use the computer normally.

I might have to try that and see if no one else has any ideas. I can still mostly use the computer as im typing on it right now, Its just the problem with the browser crashing from time to time and youtube being a pain in the tits. Im just so used to running ethminer and hoped i could make a small adjustment to the .bat to improve things rather than looking into a completely new miner =p

It's really not a problem, changing a miner takes 5 minutes and you might even get a better hashrate.

I will download claymores miner and give it a try but im pretty sure last time my antivirus took exception and even when i omitted it, it still wouldnt open it without deleting the file. I just get lazy and like to stick with one that i know works  (even if its not working as good as it should ).

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!