Bitcoin Forum
September 25, 2016, 02:00:30 PM *
News: Due to DDoS attacks, there may be periodic downtime.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: ERROR when starting bitcoin client on winXP  (Read 943 times)
bit-numismatist
Newbie
*
Offline Offline

Activity: 25


View Profile
November 08, 2010, 12:49:09 PM
 #1

I had working bitcoin client untill recently, but after some virus attack (avira found it but I didn't remember the name of virus) I got these messages even after uninstall and reinstall freshly downloaded new client from offsite.
http://bitcointalk.org/index.php?action=dlattach;topic=1695.0;attach=493
http://bitcointalk.org/index.php?action=dlattach;topic=1695.0;attach=495
http://bitcointalk.org/index.php?action=dlattach;topic=1695.0;attach=497

Please help to solve the problem! Not just look&go Smiley
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1474812030
Hero Member
*
Offline Offline

Posts: 1474812030

View Profile Personal Message (Offline)

Ignore
1474812030
Reply with quote  #2

1474812030
Report to moderator
1474812030
Hero Member
*
Offline Offline

Posts: 1474812030

View Profile Personal Message (Offline)

Ignore
1474812030
Reply with quote  #2

1474812030
Report to moderator
bitcoinex
Sr. Member
****
Offline Offline

Activity: 350


probiwon.com


View Profile WWW
November 08, 2010, 07:47:14 PM
 #2

looks like bitcoin binaries are corrupted.
download and install it again

(do not forget make a wallet backup!)

New bitcoin lottery: probiwon.com
- Может, ты ещё и в Невидимую Руку Рынка веруешь? - Зачем же веровать в то, что можно наблюдать непосредственно?
LZ
Staff
Legendary
*
Offline Offline

Activity: 1470


Satoshi everywhere!


View Profile WWW
November 09, 2010, 01:01:27 PM
 #3

What is in the debug.log file? You can find it in the %APPDATA%\Bitcoin directory.

"Never invest unless you can afford to lose your entire investment." © S3052
bit-numismatist
Newbie
*
Offline Offline

Activity: 25


View Profile
November 10, 2010, 03:56:32 AM
 #4

Thanks to all for reply. Binaries appeared to be OK, the problem was in corrupted database files.
I deleted all files except wallet.dat and addr.dat and the problem was solved.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!