Bitcoin Forum
November 23, 2017, 06:50:46 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: XFX 7970 not over 550 khash/s ?!  (Read 1437 times)
ocminer
Legendary
*
Offline Offline

Activity: 1932



View Profile WWW
April 08, 2013, 05:39:34 PM
 #1

Hi !

I've got three new XFX 7970 (Ghost Edition, the normal ones with 925 MHz store clock)...

Well.. I'd say I really tried every possible MHz combination, running 1075/1680 now but cannot achieve more than 550 khash/s .. (under linux with SDK 2.8 and AMD 13.3 beta 3)

Also voltages seems to be locked, as I cannot change them.

Did someone try to flash an other BIOS onto this cards to get it running properly or has anyone got better mhz combos ?

suprnova pools - reliable mining pools - #suprnova on freenet
https://www.suprnova.cc - FOLLOW us @ Twitter ! twitter.com/SuprnovaPools
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1511463046
Hero Member
*
Offline Offline

Posts: 1511463046

View Profile Personal Message (Offline)

Ignore
1511463046
Reply with quote  #2

1511463046
Report to moderator
1511463046
Hero Member
*
Offline Offline

Posts: 1511463046

View Profile Personal Message (Offline)

Ignore
1511463046
Reply with quote  #2

1511463046
Report to moderator
marketermac
Member
**
Offline Offline

Activity: 65


View Profile
April 08, 2013, 05:46:13 PM
 #2

I've actually gotten the best results @ 950 / 1425.

Overclocking them anymore makes my rates drop...I'm using sapphire & gigabyte cards and both have reported the best results at these numbers for me (around 630-640khash).
MaGNeT
Legendary
*
Offline Offline

Activity: 1246


Waves | 3PHMaGNeTJfqFfD4xuctgKdoxLX188QM8na


View Profile WWW
April 08, 2013, 06:16:14 PM
 #3

My 2x Gigabyte HD7970 OC cards are running on the following settings:

Code:
start /D "C:\cgminer" cgminer.exe --scrypt -o coinotron.com:3334 -u Worker.1 -p x --thread-concurrency 8192 -I 13 --lookup-gap 2 --worksize 256 -g 2 -d 0 -d 1 --gpu-memclock 1600,1600 --shaders 2048 --gpu-engine 1050,1050 --gpu-fan 60,60


Unofficial Waves topic: https://bitcointalk.org/index.php?topic=2142722   |   My Waves address alias = magnet
ocminer
Legendary
*
Offline Offline

Activity: 1932



View Profile WWW
April 08, 2013, 08:24:38 PM
 #4

Hmm strange all these combinations don't work for me..

Could someone with a XFX Ghost post their results ?

suprnova pools - reliable mining pools - #suprnova on freenet
https://www.suprnova.cc - FOLLOW us @ Twitter ! twitter.com/SuprnovaPools
BBQKorv
Sr. Member
****
Offline Offline

Activity: 280



View Profile
April 09, 2013, 03:43:13 PM
 #5

I had similar problem with one of my 7970s, I just kept messing with MSI AB, deleting AB's "profiles" folder, resetting Catalyst overdrive, powertune, changing cgminer clocks, and so on. Finally the slow card picked up the same speed as all of the other cards. Still no clue what was actually wrong, all the settings are same as before, but everything has been touched and changed a bit back and forth to refresh them many times.

You could try to switch places so the slow card goes to other cards place and see if there is a difference.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!