Bitcoin Forum
October 20, 2017, 11:05:51 AM *
News: Latest stable version of Bitcoin Core: 0.15.0.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: AS ROCK H81 PRO BTC Ronly on pcie x16 high hashrate !?  (Read 26 times)
zealas
Newbie
*
Offline Offline

Activity: 5


View Profile
Today at 08:09:12 AM
 #1

Hello guys,

title pretty much says it all but here are the details:

MB: H81 PRO BTC R2.0
RAM: Some 4GB appropraite
HDD: 120GB SSD
PSU: 2 x 700W FSP
Risers: Powered v 006c
GPU: 6x MSI RX 570 Gaming X 4GB Elpida memory
Miner: Claymore 10
Drivers: Latest Blockchain beta 17.X.1029
MSI Afterburner: 4.4.0 Beta
OS: Win 10
Virtual Memory: 32GB
BIOS: 1.20
PCIE2 -> GEN 1
ULPS: Disabled

the issue is as follows:

I've swapped GPUs and Risers back and forth and I am sure it is not down to GPU or riser. The card that is connected (via riser) to PCIE x16 stays happily overclocked at 2020/2030 Memory and 1080/1100 Core and mines at 29,5+ MH/s all the time with no complaints. The rest of the cards would only go as high as 1930/1920 memory and mine at 28ish. While this is not ideal but almost acceptable, one of the cards is only doing 25,5MH,s

I've tried using MSI Afterburner for overclock and what I observe is the following:

If I overclock first and start claymore, the computer instantly crashes. If I start claymore and then start the overclock, it works. I can apply 2030 Memory and 1080 Core to all cards, however only one seems to be "affected" by the change and actually start mining faster. This one is the card in PCIE x16. It doesn't matter which one, the one in the x16 port always performs as expected. I've tried everything DDU reinstall reeverything.

Last night almost out of ideas, I decided to use Claymore to do all the overclocking job and I somehow achieved better results. Note, the card in PCIe x16 is clocked at 2010 and is totally happy. The rest even at 1930 complain about incorrect GPU shares.

As you can see in my run command I am using the -lidag 3 which loads the dag slowly. While this improved the situation (Without the lidag option, this command line immediately crashed the computer) there is another strange thing happening. Only 4 of the 5 PCIe x1 cards would get results out of the overclock. The first one to be "lidaged" would stay with the notorious 25,5 MHs as if it is not overclocked, even though GPU-Z and MSI afterburner show it as overclocked. I am dual mining, but changing the intensity of DCR does not change anything.

http://ibb.co/eYgt0m

All cards are flashed with this rom:
http://ibb.co/hT0st6

Claymore startup command is:

Code:
setx GPU_FORCE_64BIT_PTR 1
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100
EthDcrMiner64.exe -lidag 3 -tt 65 -gser 2 -cclock 1100 -mclock 2010,1930,1930,1930,1930,1930 -cvddc 1050

And yes, I am aware, this is an exact duplicate of this topic:
https://bitcointalk.org/index.php?topic=2040578.0

the OP however did not post result and is not replying to PMs.

Please help
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!