Bitcoin Forum
November 18, 2017, 09:06:29 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: cgminer issue  (Read 728 times)
mrchu001
Newbie
*
Offline Offline

Activity: 14


View Profile
April 09, 2013, 02:34:23 AM
 #1

I am trying to mine LTC using cgminer, however the latest version doesn't work for me. I am currently using v2.6.4 because that one works and I already had it on my computer. My question is that are ~280kh/s rates typical for an 7870?

Thanks in advanced.

BTC: 1MzT3L36V6yHTvErzQCuGiYaUzXU3xzQuk
LTC: LMBkvfK2E1iHZ88pxx9Ng6qFvsTfMwSCRe
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1510995989
Hero Member
*
Offline Offline

Posts: 1510995989

View Profile Personal Message (Offline)

Ignore
1510995989
Reply with quote  #2

1510995989
Report to moderator
1510995989
Hero Member
*
Offline Offline

Posts: 1510995989

View Profile Personal Message (Offline)

Ignore
1510995989
Reply with quote  #2

1510995989
Report to moderator
mrchu001
Newbie
*
Offline Offline

Activity: 14


View Profile
April 09, 2013, 04:42:43 AM
 #2

 Undecided

BTC: 1MzT3L36V6yHTvErzQCuGiYaUzXU3xzQuk
LTC: LMBkvfK2E1iHZ88pxx9Ng6qFvsTfMwSCRe
zulzedd
Sr. Member
****
Offline Offline

Activity: 378



View Profile
April 09, 2013, 05:11:21 AM
 #3

Not shure about 7870, but on my 7850 i getting ~387 kHash/s and i think i can get more (experimenting now). I'm using 2.11.3 cgminer.

UPD. Try to use configs like here (find your GPU in list) https://github.com/litecoin-project/litecoin/wiki/Mining-hardware-comparison . You must get about 400 kHash without any problems.
mrchu001
Newbie
*
Offline Offline

Activity: 14


View Profile
April 09, 2013, 06:23:34 AM
 #4

Not shure about 7870, but on my 7850 i getting ~387 kHash/s and i think i can get more (experimenting now). I'm using 2.11.3 cgminer.

UPD. Try to use configs like here (find your GPU in list) https://github.com/litecoin-project/litecoin/wiki/Mining-hardware-comparison . You must get about 400 kHash without any problems.

that is for BTC mining right?

BTC: 1MzT3L36V6yHTvErzQCuGiYaUzXU3xzQuk
LTC: LMBkvfK2E1iHZ88pxx9Ng6qFvsTfMwSCRe
buysolar
Member
**
Offline Offline

Activity: 113


View Profile
April 09, 2013, 07:13:44 AM
 #5

I'm having an issue mining LTC as well. BTC is working well for me. I'm just using nvidia gtx460m so want to mine LTC with it.
My bat file I've tried dozens of different ways, here's one example:
"setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer -o stratum+tcp://notroll.in:3333 -u buysolar.3 -p 12345 --scrypt --gpu-platform 0 -I 0"

when i run it this is the error i get:

 [2013-04-09 03:14:08] Started cgminer 2.11.4
 [2013-04-09 03:14:09] :678: error: no matching overload found for arguments of
type 'unsigned int  __attribute__((ext_vector_type(4))), unsigned int'
                B = EndianSwap(tmp);
                       ^~~~~~~~~~
:687: error: no matching overload found for arguments of type 'unsigned int  __a
ttribute__((ext_vector_type(4))), unsigned int'
                B[i+4] = EndianSwap(tmp);
                         ^~~~~~~~~~
:700: error: no matching overload found for arguments of type 'unsigned in [2013
-04-09 03:14:09] Failed to init GPU thread 0, disabling device 0
 [2013-04-09 03:14:09] Restarting the GPU from the menu will not fix this.
 [2013-04-09 03:14:09] Try restarting cgminer.
Press enter to continue:

Please help, thank you.
zulzedd
Sr. Member
****
Offline Offline

Activity: 378



View Profile
April 09, 2013, 05:54:47 PM
 #6

Not shure about 7870, but on my 7850 i getting ~387 kHash/s and i think i can get more (experimenting now). I'm using 2.11.3 cgminer.

UPD. Try to use configs like here (find your GPU in list) https://github.com/litecoin-project/litecoin/wiki/Mining-hardware-comparison . You must get about 400 kHash without any problems.

that is for BTC mining right?
LTC
zulzedd
Sr. Member
****
Offline Offline

Activity: 378



View Profile
April 09, 2013, 05:58:50 PM
 #7

I'm having an issue mining LTC as well. BTC is working well for me. I'm just using nvidia gtx460m so want to mine LTC with it.
My bat file I've tried dozens of different ways, here's one example:
"setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer -o stratum+tcp://notroll.in:3333 -u buysolar.3 -p 12345 --scrypt --gpu-platform 0 -I 0"

when i run it this is the error i get:

 [2013-04-09 03:14:08] Started cgminer 2.11.4
 [2013-04-09 03:14:09] :678: error: no matching overload found for arguments of
type 'unsigned int  __attribute__((ext_vector_type(4))), unsigned int'
                B = EndianSwap(tmp);
                       ^~~~~~~~~~
:687: error: no matching overload found for arguments of type 'unsigned int  __a
ttribute__((ext_vector_type(4))), unsigned int'
                B[i+4] = EndianSwap(tmp);
                         ^~~~~~~~~~
:700: error: no matching overload found for arguments of type 'unsigned in [2013
-04-09 03:14:09] Failed to init GPU thread 0, disabling device 0
 [2013-04-09 03:14:09] Restarting the GPU from the menu will not fix this.
 [2013-04-09 03:14:09] Try restarting cgminer.
Press enter to continue:

Please help, thank you.
I'm not shure, but it's some kinda problem with GPU, nVidia - is worst choise for mining. Try to change -I param (set it 1 then 2 then 3), and delete "--gpu-platform"
buysolar
Member
**
Offline Offline

Activity: 113


View Profile
April 09, 2013, 06:25:00 PM
 #8

 
I'm having an issue mining LTC as well. BTC is working well for me. I'm just using nvidia gtx460m so want to mine LTC with it.
My bat file I've tried dozens of different ways, here's one example:
"setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer -o stratum+tcp://notroll.in:3333 -u buysolar.3 -p 12345 --scrypt --gpu-platform 0 -I 0"

when i run it this is the error i get:

 [2013-04-09 03:14:08] Started cgminer 2.11.4
 [2013-04-09 03:14:09] :678: error: no matching overload found for arguments of
type 'unsigned int  __attribute__((ext_vector_type(4))), unsigned int'
                B = EndianSwap(tmp);
                       ^~~~~~~~~~
:687: error: no matching overload found for arguments of type 'unsigned int  __a
ttribute__((ext_vector_type(4))), unsigned int'
                B[i+4] = EndianSwap(tmp);
                         ^~~~~~~~~~
:700: error: no matching overload found for arguments of type 'unsigned in [2013
-04-09 03:14:09] Failed to init GPU thread 0, disabling device 0
 [2013-04-09 03:14:09] Restarting the GPU from the menu will not fix this.
 [2013-04-09 03:14:09] Try restarting cgminer.
Press enter to continue:

Please help, thank you.
I'm not shure, but it's some kinda problem with GPU, nVidia - is worst choise for mining. Try to change -I param (set it 1 then 2 then 3), and delete "--gpu-platform"

I tried all of that, none of it worked.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!