Bitcoin Forum
November 20, 2017, 06:31:07 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1] 2 »  All
  Print  
Author Topic: Odd Issue with Radeon 7950 Mining  (Read 5475 times)
xwebnetwork
Hero Member
*****
Offline Offline

Activity: 515


Veni. Vidi. Vici.


View Profile WWW
April 09, 2013, 04:07:59 AM
 #1

Well, I have a Gigabyte Radeon 7950 on a fresh W7 Ent 64bit install, 13.1 drivers, GUIMiner Scrypt. Seems normal, right? Well, here's the problem.

I can only mine on the 7950 Low Usage setting.

I can increase the intensity but IF I increase the thread concurrency, it will not connect. This occurs for both CGMiner and Reaper. But for reaper, increasing the intensity above 13 causes mostly stale shares.

I still get around 350 Khs, but I should be getting much more obviously. Anybody else ever experience this? I have no ideas what to do.

Essentially, if I do not mine on low usage, it will not connect which makes no sense.

Thank you in advance!

"If you are going through hell, keep going."

NYVCE   |   Decred Project by TacoTime   |   DeepCoin :  [ANN]   |   XwebHosting: Professional Web Hosting for BTC|LTC|NMC|PPC|DOGE|XPM|UTC   |   BTC: 13jUsnvZuhipK7bYwbSR1q9MktCbju6pc8
1511159467
Hero Member
*
Offline Offline

Posts: 1511159467

View Profile Personal Message (Offline)

Ignore
1511159467
Reply with quote  #2

1511159467
Report to moderator
1511159467
Hero Member
*
Offline Offline

Posts: 1511159467

View Profile Personal Message (Offline)

Ignore
1511159467
Reply with quote  #2

1511159467
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
offbyone
Jr. Member
*
Offline Offline

Activity: 36


View Profile
April 09, 2013, 04:15:39 AM
 #2

I've been running sapphire 7950. tested share output with variety of settings and the ones that seem to perform well and stable are: 13.3 beta driver, gui miner 7950 high setting - cgminer program. It steadily runs at 530 Khs

I can get it to run higher, but the drivers crash...recover and overall lose share output

I'm a beginner, your small gift is much appreciated. LTC: LhdYjoPZeHoPHLHAWXm9cMtRqEcGYfXJgq
xwebnetwork
Hero Member
*****
Offline Offline

Activity: 515


Veni. Vidi. Vici.


View Profile WWW
April 09, 2013, 04:17:48 AM
 #3

13.1 Beta or did you mean the 13.3 Beta?

13.1 is an official release. The settings you mentioned do not work on my current config. Anything above the Low Settings (sans just intensity for CG, don't work).

"If you are going through hell, keep going."

NYVCE   |   Decred Project by TacoTime   |   DeepCoin :  [ANN]   |   XwebHosting: Professional Web Hosting for BTC|LTC|NMC|PPC|DOGE|XPM|UTC   |   BTC: 13jUsnvZuhipK7bYwbSR1q9MktCbju6pc8
offbyone
Jr. Member
*
Offline Offline

Activity: 36


View Profile
April 09, 2013, 04:20:32 AM
 #4

13.1 Beta or did you mean the 13.3 Beta?

13.1 is an official release. The settings you mentioned do not work on my current config. Anything above the Low Settings (sans just intensity for CG, don't work).

yes, 13.3 . edited

Also, I modified core and memory setting and settled on 925 / 5000. I get higher Khs output with OC, but share output is minimally higher over 1 hour test span making it not worth it.

I'm a beginner, your small gift is much appreciated. LTC: LhdYjoPZeHoPHLHAWXm9cMtRqEcGYfXJgq
xwebnetwork
Hero Member
*****
Offline Offline

Activity: 515


Veni. Vidi. Vici.


View Profile WWW
April 09, 2013, 04:23:33 AM
 #5

I'll give it a shot. Hopefully it will work.

"If you are going through hell, keep going."

NYVCE   |   Decred Project by TacoTime   |   DeepCoin :  [ANN]   |   XwebHosting: Professional Web Hosting for BTC|LTC|NMC|PPC|DOGE|XPM|UTC   |   BTC: 13jUsnvZuhipK7bYwbSR1q9MktCbju6pc8
roy7
Sr. Member
****
Offline Offline

Activity: 434


View Profile
April 09, 2013, 04:24:23 AM
 #6

One thing I just learned tonight is you need to set powertune to +20% to in effect turn it off. Otherwise it'll drop your clock speed on and off to reduce power usage. Just a tip.

RoyalMiningCo: Pools retired. Was fun!
offbyone
Jr. Member
*
Offline Offline

Activity: 36


View Profile
April 09, 2013, 04:25:47 AM
 #7

One thing I just learned tonight is you need to set powertune to +20% to in effect turn it off. Otherwise it'll drop your clock speed on and off to reduce power usage. Just a tip.

Does that run stable for you with what output ?

I'm a beginner, your small gift is much appreciated. LTC: LhdYjoPZeHoPHLHAWXm9cMtRqEcGYfXJgq
xwebnetwork
Hero Member
*****
Offline Offline

Activity: 515


Veni. Vidi. Vici.


View Profile WWW
April 09, 2013, 04:36:12 AM
 #8

Unfortunately the 13.3 drivers yield the same results.  Undecided

"If you are going through hell, keep going."

NYVCE   |   Decred Project by TacoTime   |   DeepCoin :  [ANN]   |   XwebHosting: Professional Web Hosting for BTC|LTC|NMC|PPC|DOGE|XPM|UTC   |   BTC: 13jUsnvZuhipK7bYwbSR1q9MktCbju6pc8
phrozenspite
Sr. Member
****
Offline Offline

Activity: 266



View Profile WWW
April 09, 2013, 05:45:19 AM
 #9

I have one of the MSi twinfrozr 7950s, I'm able to run it at 1000 core/1500 mem(well 6000 effective) at 1031 VDDC
Guiminer with cgminer.  Thread concurrency 24000, intensity 20 gets me 580ish khash

trogdorjw73
Hero Member
*****
Offline Offline

Activity: 481


View Profile WWW
April 09, 2013, 06:15:49 AM
 #10

Not sure if this will help you much, but here are my settings with a 7950:

GPU clock: 975MHz (via Sapphire TRIXX)
GPU RAM:  1500MHz
GPU Voltage: 1.093V
PowerTune: +20%

I run Reaper 13v4, with the following config file:

reaper.conf:
Code:
kernel reaper.cl
save_binaries yes
enable_graceful_shutdown yes
long_polling yes
platform 0
device 0

mine litecoin

litecoin.conf:
Code:
host [host]
port [port]
user [user ID]
pass [pass]

protocol litecoin

worksize 256
aggression 20
threads_per_gpu 1
sharethreads 28
lookup_gap 2
gpu_thread_concurrency 21712

The system is basically unusable while mining, and periodically at startup it will crash the AMD driver, but once it's running okay for 10 seconds or so it will keep running all night. Right now, it pulls around 575kHash/s. I've heard of people doing better, but for my purposes I'm happy -- and GPU temps top out around 77C.

Ryu.Hayabusa
Member
**
Offline Offline

Activity: 84


View Profile
April 09, 2013, 07:44:24 AM
 #11

Start out with stock clocks then slowly bump the core and mem clocks upward.  I found that just boosting to the highest value (at least on the 5000 series) yielded kinda low hash rates.  Another tip would be to start with a lowish thread concurrency and high intensity/agression (17-18), then move the thread concurrency up by 1000 or so each time you try it.

If I was able to help you out, please consider donating.  Any amount is greatly appreciated! Smiley         
LTC LYxUfCXVHVkBv2S8H21NK6UnFnXmNaVqv6   XRP rHAYiZ3f7QGLa4qsVPjLsVEmwUQ9nSMq86
roy7
Sr. Member
****
Offline Offline

Activity: 434


View Profile
April 09, 2013, 01:40:03 PM
 #12

One thing I just learned tonight is you need to set powertune to +20% to in effect turn it off. Otherwise it'll drop your clock speed on and off to reduce power usage. Just a tip.

Does that run stable for you with what output ?

Yes seems to run great. Been getting about 530K/s at I 17 for ltc, I'm overclocked some on engine and memory. Would have to get home to check exact figures. Powertune saves power by dynamically lowering clock speed, nothing to do with voltages, as far as I can tell. Ltc farming can get a huge boost from overclocking memory moreso than gpu, it seems for me.

RoyalMiningCo: Pools retired. Was fun!
FatMagic
Full Member
***
Offline Offline

Activity: 224



View Profile
April 09, 2013, 02:12:06 PM
 #13

I run three 7850's by Sapphire, the two fan model, with the following settings, and pull 595-600 KH/s, per card - about 76 C on each card:

Using CGMiner & MSI Afterburner to overclock

Stock Voltage
CPU: 1000
MEM: 1525
Power: 10%
Intensity: 20
worksize 256
-g 1 -v 1
lookup_gap 2
thread_concurrency 21712

They run stable as long as they are headless (no monitor), and I'm not trying to use them for anything else.

roy7
Sr. Member
****
Offline Offline

Activity: 434


View Profile
April 09, 2013, 03:48:31 PM
 #14

I've been a bit scared to go as high as 1525 but maybe I should try it when my new power supply arrives.. Smiley

RoyalMiningCo: Pools retired. Was fun!
cheese_bot
Newbie
*
Offline Offline

Activity: 15


View Profile
April 30, 2013, 03:33:29 PM
 #15

Well, I have a Gigabyte Radeon 7950 on a fresh W7 Ent 64bit install, 13.1 drivers, GUIMiner Scrypt. Seems normal, right? Well, here's the problem.

I can only mine on the 7950 Low Usage setting.

I can increase the intensity but IF I increase the thread concurrency, it will not connect. This occurs for both CGMiner and Reaper. But for reaper, increasing the intensity above 13 causes mostly stale shares.

I still get around 350 Khs, but I should be getting much more obviously. Anybody else ever experience this? I have no ideas what to do.

Essentially, if I do not mine on low usage, it will not connect which makes no sense.

Thank you in advance!

How much system RAM do you have? Any less than 4GB might your problem.
esenminer
Full Member
***
Offline Offline

Activity: 126


View Profile
April 30, 2013, 11:24:06 PM
 #16

One thing I just learned tonight is you need to set powertune to +20% to in effect turn it off. Otherwise it'll drop your clock speed on and off to reduce power usage. Just a tip.

Thanks roy7 for that tip! Setting powertune +20% just increased the hashrates on my 7950s from 600 kh/s to 640 kh/s. I could had sworn that I read powertune was only applicable to 69xx cards.
esenminer
Full Member
***
Offline Offline

Activity: 126


View Profile
April 30, 2013, 11:33:37 PM
 #17

I run three 7850's by Sapphire, the two fan model, with the following settings, and pull 595-600 KH/s, per card - about 76 C on each card:

Using CGMiner & MSI Afterburner to overclock

Stock Voltage
CPU: 1000
MEM: 1525
Power: 10%
Intensity: 20
worksize 256
-g 1 -v 1
lookup_gap 2
thread_concurrency 21712

They run stable as long as they are headless (no monitor), and I'm not trying to use them for anything else.

Can you confirm that you are running 7850's not 7950's? The mining hardware comparison of 7850's seems to suggest that 400 kh/s is around the highest it can hash at - if it can do 600 kh/s then it would be much better deal than a 7950 since they are half the price...

http://www.newegg.com/Product/Product.aspx?Item=N82E16814202004
FatMagic
Full Member
***
Offline Offline

Activity: 224



View Profile
May 01, 2013, 02:49:31 PM
 #18

I run three 7850's by Sapphire, the two fan model, with the following settings, and pull 595-600 KH/s, per card - about 76 C on each card:

Using CGMiner & MSI Afterburner to overclock

Stock Voltage
CPU: 1000
MEM: 1525
Power: 10%
Intensity: 20
worksize 256
-g 1 -v 1
lookup_gap 2
thread_concurrency 21712

They run stable as long as they are headless (no monitor), and I'm not trying to use them for anything else.

Can you confirm that you are running 7850's not 7950's? The mining hardware comparison of 7850's seems to suggest that 400 kh/s is around the highest it can hash at - if it can do 600 kh/s then it would be much better deal than a 7950 since they are half the price...

http://www.newegg.com/Product/Product.aspx?Item=N82E16814202004

A shoot, very sorry I mistyped - I meant 7950s :-P

elessdai
Newbie
*
Offline Offline

Activity: 19


View Profile
May 01, 2013, 07:53:32 PM
 #19

I got a Gigabyte 7950 and got it running around 650-660 khash/s with Core clock to 1076 and memory clock to 1495.

Thread Concurency: 20480
Intensity 20
threads_per_gpu 1
worksize 256

ThreadConcurency over 8192 seem to require a lot of ram(around 1.5Gb per card) maybe it is your problem ?

powdabam
Jr. Member
*
Offline Offline

Activity: 52


View Profile
May 02, 2013, 03:30:20 AM
 #20

Well, I have a Gigabyte Radeon 7950 on a fresh W7 Ent 64bit install, 13.1 drivers, GUIMiner Scrypt. Seems normal, right? Well, here's the problem.

I can only mine on the 7950 Low Usage setting.

I can increase the intensity but IF I increase the thread concurrency, it will not connect. This occurs for both CGMiner and Reaper. But for reaper, increasing the intensity above 13 causes mostly stale shares.

I still get around 350 Khs, but I should be getting much more obviously. Anybody else ever experience this? I have no ideas what to do.

Essentially, if I do not mine on low usage, it will not connect which makes no sense.

Thank you in advance!

With guiminer - CG miner

I'm getting 629hash with the default settings built into the software. (drop down menu)

7950 Gigabyte
Pages: [1] 2 »  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!