Bitcoin Forum
November 24, 2017, 02:39:47 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: New mining rig won't boot  (Read 712 times)
MisterMelancholy
Jr. Member
*
Offline Offline

Activity: 42

Ugh


View Profile
April 09, 2013, 07:54:10 AM
 #1

The motherboard is an ASRock 970 Extreme4, and the RAM is Cosair Vengeance 1600Mhz. I've used this RAM on this board before and it's worked just fine. For some reason, the motherboard's error code display is displaying a 54 error (Unspecified memory Initialization error). I've tried using the RAM out of this machine I'm using right now (GSkill Trident) and still no such luck.

Does this mean my motherboard is going bad? It's only displaying the 54 error except for when I have no RAM (in which case it gives a 19 error, which it's supposed to do).

(edit) I should also probably mention that I've spent over an hour reseating the RAM, trying different RAM sticks, trying RAM in different slots, etc.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!