Bitcoin Forum
July 18, 2018, 09:13:13 AM *
News: Latest stable version of Bitcoin Core: 0.16.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: cgminer issue with nvidia gtx460m  (Read 1625 times)
buysolar
Member
**
Offline Offline

Activity: 116
Merit: 10


View Profile
April 09, 2013, 04:58:38 PM
 #1

working great for bitcoin mining, but i can't get it to go for ltc.
.bat command line(I've tried hundreds of variations at this point):
setx GPU_MAX_ALLOC_PERCENT 100
cgminer --scrypt --shaders 192 --intensity 5 --auto-gpu --auto-fan -o stratum+tcp://notroll.in:3333 -u buysolar.3 -p 12345

here's what it says when I run it:
 [2013-04-09 12:59:03] Started cgminer 2.11.4
 [2013-04-09 12:59:10] :678: error: no matching overload found for arguments of
type 'unsigned int  __attribute__((ext_vector_type(4))), unsigned int'
                B = EndianSwap(tmp);
                       ^~~~~~~~~~
:687: error: no matching overload found for arguments of type 'unsigned int  __a
ttribute__((ext_vector_type(4))), unsigned int'
                B[i+4] = EndianSwap(tmp);
                         ^~~~~~~~~~
:700: error: no matching overload found for arguments of type 'unsigned in [2013
-04-09 12:59:10] Failed to init GPU thread 0, disabling device 0
 [2013-04-09 12:59:10] Restarting the GPU from the menu will not fix this.
 [2013-04-09 12:59:10] Try restarting cgminer.
Press enter to continue:

Any help would be greatly appreciated.
The World's Betting Exchange

Bet with play money. Win real Bitcoin. 5BTC Prize Fund for World Cup 2018.

Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1531905193
Hero Member
*
Offline Offline

Posts: 1531905193

View Profile Personal Message (Offline)

Ignore
1531905193
Reply with quote  #2

1531905193
Report to moderator
1531905193
Hero Member
*
Offline Offline

Posts: 1531905193

View Profile Personal Message (Offline)

Ignore
1531905193
Reply with quote  #2

1531905193
Report to moderator
buysolar
Member
**
Offline Offline

Activity: 116
Merit: 10


View Profile
April 09, 2013, 05:42:16 PM
 #2

bump
cheesylard
Member
**
Offline Offline

Activity: 105
Merit: 10



View Profile WWW
April 29, 2013, 01:05:22 AM
 #3

bump, also having this problem.
bitbrandon
Newbie
*
Offline Offline

Activity: 21
Merit: 0


View Profile
April 29, 2013, 01:52:30 AM
 #4

The auto gpu and fan settings are only for ATI cards I believe.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!