Bitcoin Forum
November 19, 2017, 05:29:00 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Strage freezing behaviour [pic]  (Read 603 times)
dogie
Legendary
*
Offline Offline

Activity: 1442


dogiecoin.com


View Profile WWW
April 09, 2013, 10:33:36 PM
 #1

Win 7 64bit
8GB
shitty sempron
2x7990 sexes
cg miner via GUIminer, default other than -I 8
13.1
+sdk


So this dedicated miner is only 2 days old, first day was fine mining via the default GUIminer engine. This only loaded ~80% so I moved to cgminer via GUIminer to get more control. At first it was going great, but now it is picking up really strange behaviour.

With no mining, system acts perfectly and works via logmein/teamviewer. However after a small period of time, the system becomes unresponsive to both. Sometimes the system will come back after a bit, others I'll need to power cycle it to get it back.

If it does come back, it shows strange, uncoordinated gaps in the mining. So in this picture, GPUs 3 and 4 should have been 100% usage constantly, but ther eis a massive period of nothing. GPU 1 should have been on ~50% constantly I2), and GPU 2 at 0%. Does anyone have any idea why this would be happening? Similar thing happens on guiminer-scrypt.

Flags on GPUs 3 and 4 are I-8 and on 1 I-2.

EDIT: Additionally, just running GPUs 3 and 4 seems to be MORE stable, but still not perfect.

http://img.ctrlv.in.s3.amazonaws.com/img/5164978dd2965.jpg

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!