Bitcoin Forum
September 25, 2018, 06:21:18 PM *
News: ♦♦ New info! Bitcoin Core users absolutely must upgrade to previously-announced 0.16.3 [Torrent]. All Bitcoin users should temporarily trust confirmations slightly less. More info.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Cold Storage Wallet for Ubuntu 16.04  (Read 1052 times)
SupaDude
Newbie
*
Offline Offline

Activity: 20
Merit: 0


View Profile
December 25, 2016, 08:16:36 PM
 #1

I tried the Ledger Nano S and while working with support could not get the thing to work. My system would not recognize the USB.
  • Anyone have a similar experience?
  • Can you recommend one that works?

The Ledger Nano S was not recognized by my system. The email support is very lengthy, so I am only posting the last part.
  • What is the content of your udev rules files, and what is the result of lsusb?
  • After, What is the result of:
    cat /etc/udev/rules.d/20-hw1.rules.
    We then replace it with the following code,
    SUBSYSTEMS=="usb", ATTRS{idVendor}=="2581", ATTRS{idProduct}=="1b7c", MODE="0660", TAG+="uaccess", TAG+="udev-acl"
    SUBSYSTEMS=="usb", ATTRS{idVendor}=="2581", ATTRS{idProduct}=="2b7c", MODE="0660", TAG+="uaccess", TAG+="udev-acl"
    SUBSYSTEMS=="usb", ATTRS{idVendor}=="2581", ATTRS{idProduct}=="3b7c", MODE="0660", TAG+="uaccess", TAG+="udev-acl"
    SUBSYSTEMS=="usb", ATTRS{idVendor}=="2581", ATTRS{idProduct}=="4b7c", MODE="0660", TAG+="uaccess", TAG+="udev-acl"
    SUBSYSTEMS=="usb", ATTRS{idVendor}=="2581", ATTRS{idProduct}=="1807", MODE="0660", TAG+="uaccess", TAG+="udev-acl"
    SUBSYSTEMS=="usb", ATTRS{idVendor}=="2581", ATTRS{idProduct}=="1808", MODE="0660", TAG+="uaccess", TAG+="udev-acl"
    SUBSYSTEMS=="usb", ATTRS{idVendor}=="2c97", ATTRS{idProduct}=="0000", MODE="0660", TAG+="uaccess", TAG+="udev-acl"
    SUBSYSTEMS=="usb", ATTRS{idVendor}=="2c97", ATTRS{idProduct}=="0001", MODE="0660", TAG+="uaccess", TAG+="udev-acl"

1537899678
Hero Member
*
Offline Offline

Posts: 1537899678

View Profile Personal Message (Offline)

Ignore
1537899678
Reply with quote  #2

1537899678
Report to moderator
1537899678
Hero Member
*
Offline Offline

Posts: 1537899678

View Profile Personal Message (Offline)

Ignore
1537899678
Reply with quote  #2

1537899678
Report to moderator
1537899678
Hero Member
*
Offline Offline

Posts: 1537899678

View Profile Personal Message (Offline)

Ignore
1537899678
Reply with quote  #2

1537899678
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
iluvbitcoins
Legendary
*
Online Online

Activity: 1484
Merit: 1065


Freedom&Honor


View Profile WWW
December 25, 2016, 08:34:17 PM
 #2

What were the problems you had?

You didn't provide much information you know  Cheesy

If you want someone to help you, you should describe the errors you had a bit more detailed  Tongue

EDIT: Thanks for the edit  Cheesy
shield132
Hero Member
*****
Offline Offline

Activity: 868
Merit: 524


Watch Agents Of Shield On ABC


View Profile
December 25, 2016, 09:38:20 PM
 #3

I amn't user of ledgernano but I know some things about them. At first write your problem in more detail because we don't know which ledgernano are you using, they have 2 nano and maybe you mean nano withour S, only ledger nano. If you have problem with sending bitcoins, than there is video on youtube about that and if it stops working, it's sometimes their problem.

.BITSLER.                 ▄███
               ▄████▀
             ▄████▀
           ▄████▀  ▄██▄
         ▄████▀    ▀████▄
       ▄████▀        ▀████▄
     ▄████▀            ▀████▄
   ▄████▀                ▀████▄
 ▄████▀ ▄████▄      ▄████▄ ▀████▄
█████   ██████      ██████   █████
 ▀████▄ ▀████▀      ▀████▀ ▄████▀
   ▀████▄                ▄████▀
     ▀████▄            ▄████▀
       ▀████▄        ▄████▀
         ▀████▄    ▄████▀
           ▀████▄▄████▀
             ▀██████▀
               ▀▀▀▀
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▄            
▄▄▄▄▀▀▀▀    ▄▄█▄▄ ▀▀▄         
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▄      
█  ▀▄▄  ▀█▀▀ ▄      ▀████   ▀▀▄   
█ █▄  ▀▄   ▀████       ▀▀ ▄██▄ ▀▀▄
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀
█  ▀▀       ▀▄▄ ▀████      ▄▄▄▀▀▀  █
█            ▄ ▀▄    ▄▄▄▀▀▀   ▄▄  █
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀
█ ▄▄   ███   ▀██  █           ▀▀  █ 
█ ███  ▀██       █        ▄▄      █ 
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀  
▀▄            █        ▀▀      █  
▀▀▄   ███▄  █   ▄▄          █   
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀    
▀▀▄   █   ▀▀▄▄▄▀▀▀         
▄▄▄▄▄▄▄▄▄▄▄█▄▄▀▀▀▀              
              ▄▄▄██████▄▄▄
          ▄▄████████████████▄▄
        ▄██████▀▀▀▀▀▀▀▀▀▀██████▄
▄     ▄█████▀             ▀█████▄
██▄▄ █████▀                ▀█████
 ████████            ▄██      █████
  ████████▄         ███▀       ████▄
  █████████▀▀     ▄███▀        █████
   █▀▀▀          █████         █████
     ▄▄▄         ████          █████
   █████          ▀▀           ████▀
    █████                     █████
     █████▄                 ▄█████
      ▀█████▄             ▄█████▀
        ▀██████▄▄▄▄▄▄▄▄▄▄██████▀
          ▀▀████████████████▀▀
              ▀▀▀██████▀▀▀
            ▄▄▄███████▄▄▄
         ▄█▀▀▀ ▄▄▄▄▄▄▄ ▀▀▀█▄
       █▀▀ ▄█████████████▄ ▀▀█
     █▀▀ ███████████████████ ▀▀█
    █▀ ███████████████████████ ▀█
   █▀ ███████████████▀▀ ███████ ▀█
 ▄█▀ ██████████████▀      ▀█████ ▀█▄
███ ███████████▀▀            ▀▀██ ███
███ ███████▀▀                     ███
███ ▀▀▀▀                          ███
▀██▄                             ▄██▀
  ▀█▄                            ▀▀
    █▄       █▄▄▄▄▄▄▄▄▄█
     █▄      ▀█████████▀
      ▀█▄      ▀▀▀▀▀▀▀
        ▀▀█▄▄  ▄▄▄
            ▀▀█████
[]
kolloh
Legendary
*
Offline Offline

Activity: 1274
Merit: 1000


View Profile
December 26, 2016, 04:06:19 AM
 #4

Did you try the Ledger in another PC (perhaps a windows PC) to see if it was detected to verify it isn't a hardware issue?

Does your system detect a device but can't recognize it or does it act like nothing is plugged in?
SupaDude
Newbie
*
Offline Offline

Activity: 20
Merit: 0


View Profile
December 26, 2016, 01:43:46 PM
 #5

Did you try the Ledger in another PC (perhaps a windows PC) to see if it was detected to verify it isn't a hardware issue?

Does your system detect a device but can't recognize it or does it act like nothing is plugged in?

I just sent it back. Win 7 was a no go as well as Win 10. Then I read about others having a similar experience.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!