Bitcoin Forum
December 14, 2018, 08:54:37 PM *
News: Latest Bitcoin Core release: 0.17.0 [Torrent].
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Temperature problem  (Read 981 times)
Boing7898
Sr. Member
****
Offline Offline

Activity: 686
Merit: 259



View Profile
June 15, 2011, 08:25:58 PM
 #1

Hey guys. I have a problem.
I installed HWMonitor to check temperatures, since I was getting abnormal temps with Afterburner.
Here is a pic..


Who says the truth?

Thank you.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
tunatime
Member
**
Offline Offline

Activity: 75
Merit: 10


View Profile
June 15, 2011, 08:41:03 PM
 #2

i woudl think ab is right as 77c sounds about right for a 5770 whit the fan on 50%
Boing7898
Sr. Member
****
Offline Offline

Activity: 686
Merit: 259



View Profile
June 16, 2011, 08:54:39 AM
 #3

i woudl think ab is right as 77c sounds about right for a 5770 whit the fan on 50%
The strange thing is that if I leave my PC mining for like 30 mins then AB says that the GPU temp is at 84C.. and HWMonitor always 10C in less.
fascistmuffin
Newbie
*
Offline Offline

Activity: 56
Merit: 0



View Profile
June 17, 2011, 05:39:28 AM
 #4

Assume the higher temperature. Running a graphics card at 100% load for even a few minutes will case a lot of heat.
Buzzard
Newbie
*
Offline Offline

Activity: 28
Merit: 0


View Profile
June 17, 2011, 07:47:53 AM
 #5

As mentioned above, assume the worst reading is correct.  It's getting hotter than you want it.
At high load, 50% fan doesn't seem to be doing the job.  Get more aggressive with the cooling. (Crank up that fan, for starters)
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!