Bitcoin Forum
October 24, 2017, 04:28:08 AM *
News: Latest stable version of Bitcoin Core: 0.15.0.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: P2Pool litecoin, stopped working.  (Read 338 times)
StraightsJacket
Newbie
*
Offline Offline

Activity: 2


View Profile
April 12, 2013, 08:44:15 PM
 #1

Since I'm barred from the P2Pool thread I'm just going to have to ask here.
My transactions have stopped since this block: http://explorer.litecoin.net/block/09ed536c6feba28dce3d128bc0ad7a729cffed57cad8e3e43dec65d32b2cb057
I haven't seen another transaction all day, which is weird because I was averaging around 18/19 a day.
Now my /static/ page has been showing a local rate at about 433kh/s and i'm not getting any errors in p2pool window, nor with cgminer. Everything looks normal. Minus the lack of any transactions coming my way. Can anyone give me any ideas?

fyi: I do get shares every few hours, at one point I had 9 shares/4 orphaned. Not sure if that would help anyone.

Thanks for any assistance.
1508819288
Hero Member
*
Offline Offline

Posts: 1508819288

View Profile Personal Message (Offline)

Ignore
1508819288
Reply with quote  #2

1508819288
Report to moderator
1508819288
Hero Member
*
Offline Offline

Posts: 1508819288

View Profile Personal Message (Offline)

Ignore
1508819288
Reply with quote  #2

1508819288
Report to moderator
1508819288
Hero Member
*
Offline Offline

Posts: 1508819288

View Profile Personal Message (Offline)

Ignore
1508819288
Reply with quote  #2

1508819288
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1508819288
Hero Member
*
Offline Offline

Posts: 1508819288

View Profile Personal Message (Offline)

Ignore
1508819288
Reply with quote  #2

1508819288
Report to moderator
1508819288
Hero Member
*
Offline Offline

Posts: 1508819288

View Profile Personal Message (Offline)

Ignore
1508819288
Reply with quote  #2

1508819288
Report to moderator
johann159
Newbie
*
Offline Offline

Activity: 9


View Profile
April 12, 2013, 10:50:45 PM
 #2

I've been having the same issue.
StraightsJacket
Newbie
*
Offline Offline

Activity: 2


View Profile
April 12, 2013, 11:13:35 PM
 #3

Well until someone comes along to help, or I get sufficient amount of posts to got directly to the P2Pool thread, lets try and meat this out.

Do you remember doing anything even slightly different from the time you stopped getting transactions? Did you setup your own node? Or are you on someone else's?

Myself, I messed around with CGminer a bit, trying to increase my hash rate. As well as add a worker to my own node. Can't see how any of those two things could cause my problem though. The worker connected just fine and I haven't crashed my PC or CGminer while messing around with settings yet.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!