Bitcoin Forum
April 01, 2015, 10:32:37 PM *
News: Latest stable version of Bitcoin Core: 0.10.0 [Torrent]
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: bitcoin-qt using a lot of outgoing bandwidth, is this normal?  (Read 1906 times)
induktor
Sr. Member
****
Offline Offline

Activity: 295


View Profile

Ignore
April 12, 2013, 10:47:33 PM
 #1

Hello

Since the april 10 "crisis" Smiley  I have noted that bitcoin-qt wallet is using a lot of outgoing bandwidth, almost 90% of my capacity

I have between 20 and 60 connections to the bitcoin network, any idea if this is normal?

If I shutdown bitcoin-qt the traffic stops.

is there is any way to limit the outgoing bandwidth that it uses? I have no problem helping bitcoin network but when I am unable to work because of low remaining bandwidth is another matter Smiley

thanks
Indkt.
1427927557
Hero Member
*
Offline Offline

Posts: 1427927557

View Profile Personal Message (Offline)

Ignore
1427927557
Reply with quote  #2

1427927557
Report to moderator
1427927557
Hero Member
*
Offline Offline

Posts: 1427927557

View Profile Personal Message (Offline)

Ignore
1427927557
Reply with quote  #2

1427927557
Report to moderator
1427927557
Hero Member
*
Offline Offline

Posts: 1427927557

View Profile Personal Message (Offline)

Ignore
1427927557
Reply with quote  #2

1427927557
Report to moderator

Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1427927557
Hero Member
*
Offline Offline

Posts: 1427927557

View Profile Personal Message (Offline)

Ignore
1427927557
Reply with quote  #2

1427927557
Report to moderator
1427927557
Hero Member
*
Offline Offline

Posts: 1427927557

View Profile Personal Message (Offline)

Ignore
1427927557
Reply with quote  #2

1427927557
Report to moderator
1427927557
Hero Member
*
Offline Offline

Posts: 1427927557

View Profile Personal Message (Offline)

Ignore
1427927557
Reply with quote  #2

1427927557
Report to moderator
grue
Global Moderator
Legendary
*
Offline Offline

Activity: 1386



View Profile

Ignore
April 13, 2013, 12:58:17 AM
 #2

this has already been discussed.

tl;dr summary:
it's normal, there's no built-in way of controlling it. partial solution involves setting the connection count to something low.

It is pitch black. You are likely to be eaten by a grue.

Tired of annoying signature ads? Ad block for signatures
induktor
Sr. Member
****
Offline Offline

Activity: 295


View Profile

Ignore
April 13, 2013, 11:54:42 AM
 #3

THank you for answer

Do you remember where it was discussed?, because I can't find it.

The connection count, where can I set it?, there are not configuration files for the wallet (at least I cannot find any), the other option is to disable the port forward, that should decrease the amount of people connecting to me, but this is harmful to the comunity and I prefer not to do that.

thanks
indkt.
crazy573
Full Member
***
Offline Offline

Activity: 167


View Profile

Ignore
April 13, 2013, 12:00:43 PM
 #4

https://en.bitcoin.it/wiki/Running_Bitcoin

Bitcoin.conf->maxconnections
induktor
Sr. Member
****
Offline Offline

Activity: 295


View Profile

Ignore
April 13, 2013, 12:02:50 PM
 #5

 Grin
Will do it right now!
Thank you!
indkt.
Kluge
Donator
Legendary
*
Offline Offline

Activity: 1204


Michael, send me some coins before I hitman you


View Profile

Ignore
April 13, 2013, 12:10:26 PM
 #6

Someone's gotta distribute that fucking blockchain!

Maxconnections and disabling port forwarding is a pretty crude solution. If you're trying to use the Internet outside of hosting the blockchain, you could download a program like NetLimiter and set bandwidth caps either on the program or on the specific peers. Unfortunately, though, Bitcoin itself does not currently have this functionality.

Melonhead
Newbie
*
Offline Offline

Activity: 15


Law is just an opinion with a gun.


View Profile

Ignore
April 21, 2013, 12:57:17 AM
 #7

Hello

Since the april 10 "crisis" Smiley  I have noted that bitcoin-qt wallet is using a lot of outgoing bandwidth, almost 90% of my capacity

I have between 20 and 60 connections to the bitcoin network, any idea if this is normal?

If I shutdown bitcoin-qt the traffic stops.

is there is any way to limit the outgoing bandwidth that it uses? I have no problem helping bitcoin network but when I am unable to work because of low remaining bandwidth is another matter Smiley

thanks
Indkt.

Sounds normal. I usually hover between 50 and 60 connections, but I limit my entire network outgoing bandwidth in my router (my ipcop linux box, actually) to 500kbps. I leave my machine on 24x7.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!