Bitcoin Forum
October 24, 2017, 02:46:17 AM *
News: Latest stable version of Bitcoin Core: 0.15.0.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: [WTS][US] 5970 with Arctic Accelero Extreme cooler, not fully working  (Read 739 times)
Bogart
Legendary
*
Offline Offline

Activity: 938


View Profile
April 13, 2013, 03:32:39 AM
 #1

I have a 5970 that I installed one of the Arctic Cooling Accelero Extreme coolers on.

It mined like a champ for me for a couple years, but a while ago it started getting unstable.  I mined on core for a while, before I took it out of the machine.  Anymore it will sometimes mine for a while, sometimes on both cores, or on just one, but the miner will still eventually crash.

I never was able to get this one to mine scrypt for some reason.  cgminer just reports 0 hashes/second for both cores when I try.

I haven't checked video output.

The cooler is very nice, and keeps the card at least 10C cooler on average than my other 5970 that has the reference cooler, all without running the fans very hard or loud at all.  This cooler is quite rare, and is probably worth ~$100 by itself.  I will include a replacement set of thermal pads for the cooler so you will have fresh ones if you remove/install it.

I can also include the old factory cooler (with its dead fan) if you want it.

US buyers only please.  Payment in BTC or LTC.  Escrow is A-OK.

Make an offer IIT or by PM.

http://i.imgur.com/f30sWpJ.jpg
http://i.imgur.com/ZjwWIxe.jpg

"All safe deposit boxes in banks or financial institutions have been sealed... and may only be opened in the presence of an agent of the I.R.S." - President F.D. Roosevelt, 1933
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!