Bitcoin Forum
December 03, 2016, 06:55:24 AM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: GUI Miner mining but no shares?  (Read 7316 times)
ricksta
Member
**
Offline Offline

Activity: 77

Co-founder and CEO of CoinFresh.com


View Profile WWW
June 16, 2011, 12:39:43 AM
 #1

I just started mining some bitcoins.

I bought 2x Asus 5850 and current running GUI miner in windows 7.

I noticed quite a few times now that it'll show I'm mining at 340M/Hash, but then it's not getting any shares. often I'd go check it at say 5pm, it'll say last share received at 1pm, but still running at 340M/Hash. It would happen multiple times each day and I have to click, stop mining, and start mining to get it going again.

Anyone know why this is happening?

1480748124
Hero Member
*
Offline Offline

Posts: 1480748124

View Profile Personal Message (Offline)

Ignore
1480748124
Reply with quote  #2

1480748124
Report to moderator
1480748124
Hero Member
*
Offline Offline

Posts: 1480748124

View Profile Personal Message (Offline)

Ignore
1480748124
Reply with quote  #2

1480748124
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480748124
Hero Member
*
Offline Offline

Posts: 1480748124

View Profile Personal Message (Offline)

Ignore
1480748124
Reply with quote  #2

1480748124
Report to moderator
Malnilion
Newbie
*
Offline Offline

Activity: 11


View Profile
June 16, 2011, 12:46:29 AM
 #2

What mining pool are you using? Is your Internet connection shoddy?

Shameless plug:
1H7ni5nMFcVUt85q61Z8AXWehv7FGA3e7W
ricksta
Member
**
Offline Offline

Activity: 77

Co-founder and CEO of CoinFresh.com


View Profile WWW
June 16, 2011, 12:50:21 AM
 #3

I'm on BTC Guild.

currently on 50Mbs cable service.

fascistmuffin
Jr. Member
*
Offline Offline

Activity: 56



View Profile
June 16, 2011, 12:51:40 AM
 #4

What a pooled website will say and what GUI miner will say is often different. If GUI miner isn't updating the number of shares, then you've got a problem.


BTC Guild is having server issues atm, and in the past their share numbers and last share received on the website were never close to correct. If your reward is going up steadily, then you should be fine.
afro25
Full Member
***
Offline Offline

Activity: 123


View Profile
June 16, 2011, 12:54:55 AM
 #5

I'm having the same problem.

2 Sapphire 5850's Extreme

One is working around 320 mh/s and is accepting shares on deepbit and i'm getting credited, the other is doing a similar speed but not getting any accepted shares and i'm also not being credited for anything.

Tried everything, even replacing the null video plug which hasn't done a thing. :S

ricksta
Member
**
Offline Offline

Activity: 77

Co-founder and CEO of CoinFresh.com


View Profile WWW
June 16, 2011, 01:00:15 AM
 #6

afro25,

does your other card will work for a little while at least when you stop and start mining?

afro25
Full Member
***
Offline Offline

Activity: 123


View Profile
June 16, 2011, 01:06:59 AM
 #7

afro25,

does your other card will work for a little while at least when you stop and start mining?

Only the one card works in any event - It says it's doing so many mhashes/s, but there's no shares accepted at all :S

fascistmuffin
Jr. Member
*
Offline Offline

Activity: 56



View Profile
June 16, 2011, 01:10:44 AM
 #8

Has the current round ended on BTCGuild? Like I said above, what the site says and what has happened is often not the same (which does cause headaches when setting up).

Have you tried setting your second card to another pool?
ricksta
Member
**
Offline Offline

Activity: 77

Co-founder and CEO of CoinFresh.com


View Profile WWW
June 16, 2011, 01:19:19 AM
 #9

Has the current round ended on BTCGuild? Like I said above, what the site says and what has happened is often not the same (which does cause headaches when setting up).

Have you tried setting your second card to another pool?

well both Gui miner and the BTCguild is showing no shares. usually for me it'll mine for couple hours, then the share count will stop increasing. But the couple hour time frame is fairly random though. sometimes it could go for 6 hours some times 10 mins. I also tried other pool but it seems rather random as well.

fascistmuffin
Jr. Member
*
Offline Offline

Activity: 56



View Profile
June 16, 2011, 01:32:48 AM
 #10

It's probably a connection problem on your end. Are you monitoring your miners in these time frames and seeing connection problems?
ricksta
Member
**
Offline Offline

Activity: 77

Co-founder and CEO of CoinFresh.com


View Profile WWW
June 16, 2011, 01:34:42 AM
 #11

It's probably a connection problem on your end. Are you monitoring your miners in these time frames and seeing connection problems?

but usually only one of my instances of GUI miner will get stuck, while the other one keeps going. If it's connection problem, wouldn't both get disconnected?

fascistmuffin
Jr. Member
*
Offline Offline

Activity: 56



View Profile
June 16, 2011, 01:42:08 AM
 #12

Sorry, I forgot we're dealing with two cards, not one :S

Are you running two GUI miner programs, or do you have multiple miners set up? (You can do this by File->"New Opencl miner..."). If it's not that, then I don't really know what specifically could be causing it.

You could try swapping the card positions or running single cards for testing, but that might cause a lot of downtime for monitoring. Other than that, I'm out of ideas.
somebadger
Jr. Member
*
Offline Offline

Activity: 56



View Profile WWW
June 16, 2011, 01:53:24 AM
 #13

i'm having no problems with a single card, but will report in a few days when i setup my mining rig, not as exciting as you guys since they will only be 5770's

http://pool.betcoin.co/banners/1.sig.png <-- Click here to join me Smiley
--
Have I been helpful ? Kick some coins over to 1BLkDhijWne8dAhK4TA9dceUC6C6K6Fite Smiley
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!