Bitcoin Forum
November 20, 2017, 12:01:14 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Problem 3 graphic card Rx 470 nitro + Samsung and 1 rx470 nitro+ Hynix  (Read 997 times)
ylius
Jr. Member
*
Offline Offline

Activity: 46


View Profile
January 23, 2017, 10:17:21 PM
 #1

Hello i really need help if someone know

i try to mine with 3 rx470 nitro + sapphire and was good it some samsung memory,

then i have add another rx470 nitro + sapphire (so the 4th and some problems arrive

like :

Error in server response
"id":1,"jsonrpc":"2.0","error":{"code":-1,"message":"Lowdifficultyshare"}}

or (( some invalid share on minergate) -0.1xmr balance and -0.1xmr two consecutives days )

when i disable this card hynix it was mining good in one pool (monero.miningpoolhub.com)
no json error low difficulty share

i have use gpuz to watch the card the 4th and i noticed it was Hynix and not Samsung

is it a problem of compatibily mining?

should i put this on in another computer for mining with her? or give back( but i will have to pay a bit the return and catch a good one samsung?)

Best regard hoping in the answer  Roll Eyes

Feel free to make a donation to me WAM : WVKgz3M6YpYnMpAvsnBZjYami7fUayo9zj
BTC : 1GuDBfMVLgEeh9mDHAWjzGfZiWJQ6vefNK (I will keep it for network.)
1511179274
Hero Member
*
Offline Offline

Posts: 1511179274

View Profile Personal Message (Offline)

Ignore
1511179274
Reply with quote  #2

1511179274
Report to moderator
1511179274
Hero Member
*
Offline Offline

Posts: 1511179274

View Profile Personal Message (Offline)

Ignore
1511179274
Reply with quote  #2

1511179274
Report to moderator
1511179274
Hero Member
*
Offline Offline

Posts: 1511179274

View Profile Personal Message (Offline)

Ignore
1511179274
Reply with quote  #2

1511179274
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1511179274
Hero Member
*
Offline Offline

Posts: 1511179274

View Profile Personal Message (Offline)

Ignore
1511179274
Reply with quote  #2

1511179274
Report to moderator
1511179274
Hero Member
*
Offline Offline

Posts: 1511179274

View Profile Personal Message (Offline)

Ignore
1511179274
Reply with quote  #2

1511179274
Report to moderator
1511179274
Hero Member
*
Offline Offline

Posts: 1511179274

View Profile Personal Message (Offline)

Ignore
1511179274
Reply with quote  #2

1511179274
Report to moderator
ylius
Jr. Member
*
Offline Offline

Activity: 46


View Profile
January 23, 2017, 10:36:04 PM
 #2




i can noticed i have 29.54% of invalid shares pool monerohub
so its look 1/4 and more so maybe its due to this card ?

I should give back or build a rig with only Hynix and only Samung graphic card?
Is it exact?


Feel free to make a donation to me WAM : WVKgz3M6YpYnMpAvsnBZjYami7fUayo9zj
BTC : 1GuDBfMVLgEeh9mDHAWjzGfZiWJQ6vefNK (I will keep it for network.)
Squall10
Jr. Member
*
Offline Offline

Activity: 47


View Profile
January 23, 2017, 11:02:42 PM
 #3

Too much overclocking can cause this kind of error.
ylius
Jr. Member
*
Offline Offline

Activity: 46


View Profile
January 24, 2017, 10:33:02 AM
 #4

well what do you mean by over clocking?

i just put the  card with riser no more thing

i m not able to change the bios of the card, so i think i dont overclock i just put the card in the Psu 750W gold

thank you for your answer hope you can reply me about overclock? or if you have another idea about my problem Smiley

Best Regard Smiley

the supply is new i invest all card too, the hard drive is an old baracuda, the Motherboard is H81 pro btc new and 4gb ram
Cpu is a low cost 40€
do you think its that?
Or just the hynix memory may got a prob with the samsung even if it the same card?

or 4 card is too much for a supernova 750w?

(and i didnt change the speed clock of the cards cause i dont know, i can just notice the samsung and hynix card dont have the same clock time)
and in batch i choose just -a 4 -h 1024 for all card)
And i dont use polaris or special software or Catalyst Control Center to manage power clock or i didnt touch to nothing just default constructor card and mine.

Feel free to make a donation to me WAM : WVKgz3M6YpYnMpAvsnBZjYami7fUayo9zj
BTC : 1GuDBfMVLgEeh9mDHAWjzGfZiWJQ6vefNK (I will keep it for network.)
m1n1ngP4d4w4n
Full Member
***
Offline Offline

Activity: 126

CryptoLearner


View Profile
January 24, 2017, 10:51:54 AM
 #5

750w PSU without bios mod or any undervolting that seems very low for 4x470 rig.

Try one card per one card, to see if you can find the one making issues.

BTC - 1B1RBYkzxiTmrbnFe2vj8EaNPSYftW8186 for tips Wink
ylius
Jr. Member
*
Offline Offline

Activity: 46


View Profile
January 24, 2017, 10:59:32 AM
 #6

ah an idea as test i did all the 3 samsung work well.with the psu

its just when i put the 4th one in Hynix when problem come.

ah do you think i should test only two card for exemple one hynix with one Samung to see if its compatible?
if not problem it will mean 4 card too much.

I was believe supernova could be able for 4 rx470 nitro+

may its is and so there isnt problem betwen Rx470 samung and hynix mermy

its just too much card maybe^^ ?
what do you think?

Feel free to make a donation to me WAM : WVKgz3M6YpYnMpAvsnBZjYami7fUayo9zj
BTC : 1GuDBfMVLgEeh9mDHAWjzGfZiWJQ6vefNK (I will keep it for network.)
Ambros
Hero Member
*****
Offline Offline

Activity: 615


View Profile
January 24, 2017, 11:04:10 AM
 #7

Hello i really need help if someone know

i try to mine with 3 rx470 nitro + sapphire and was good it some samsung memory,

then i have add another rx470 nitro + sapphire (so the 4th and some problems arrive

like :

Error in server response
"id":1,"jsonrpc":"2.0","error":{"code":-1,"message":"Lowdifficultyshare"}}

or (( some invalid share on minergate) -0.1xmr balance and -0.1xmr two consecutives days )

when i disable this card hynix it was mining good in one pool (monero.miningpoolhub.com)
no json error low difficulty share

i have use gpuz to watch the card the 4th and i noticed it was Hynix and not Samsung

is it a problem of compatibily mining?

should i put this on in another computer for mining with her? or give back( but i will have to pay a bit the return and catch a good one samsung?)

Best regard hoping in the answer  Roll Eyes

Can you run a reliable miner? Wolf0 or claymore
ylius
Jr. Member
*
Offline Offline

Activity: 46


View Profile
January 24, 2017, 11:12:40 AM
 #8

I run Claymore 9.3 then i try 9.6 and 9.7
its seems for me its the hynix graphic card? (same card rx 470 nitro + ) cause invalid share in several pool or some error in the miner claymore)

or may its too much card 4 but the supernova 750 w Gold have 4 slot for Graphic card

i know how to use other miner

Feel free to make a donation to me WAM : WVKgz3M6YpYnMpAvsnBZjYami7fUayo9zj
BTC : 1GuDBfMVLgEeh9mDHAWjzGfZiWJQ6vefNK (I will keep it for network.)
Ambros
Hero Member
*****
Offline Offline

Activity: 615


View Profile
January 24, 2017, 11:39:46 AM
 #9

I run Claymore 9.3 then i try 9.6 and 9.7
its seems for me its the hynix graphic card? (same card rx 470 nitro + ) cause invalid share in several pool or some error in the miner claymore)

or may its too much card 4 but the supernova 750 w Gold have 4 slot for Graphic card

i know how to use other miner

Yeah, a 750W PSU should be used at 650W or less to be stable.
If you remove a samsung and plug the heriox instead everything works properly?
ylius
Jr. Member
*
Offline Offline

Activity: 46


View Profile
January 24, 2017, 12:07:33 PM
 #10

I will try it Smiley and tell you when i do it.

Feel free to make a donation to me WAM : WVKgz3M6YpYnMpAvsnBZjYami7fUayo9zj
BTC : 1GuDBfMVLgEeh9mDHAWjzGfZiWJQ6vefNK (I will keep it for network.)
ylius
Jr. Member
*
Offline Offline

Activity: 46


View Profile
January 26, 2017, 11:34:53 PM
 #11

after testing the card alone and with a samsung the hynix seem continually send invalid share.
may the driver of card are not compatible with two different kind of memory.
I use Di( disable card in claymore as test)

Feel free to make a donation to me WAM : WVKgz3M6YpYnMpAvsnBZjYami7fUayo9zj
BTC : 1GuDBfMVLgEeh9mDHAWjzGfZiWJQ6vefNK (I will keep it for network.)
Ambros
Hero Member
*****
Offline Offline

Activity: 615


View Profile
January 27, 2017, 08:47:28 AM
 #12

after testing the card alone and with a samsung the hynix seem continually send invalid share.
may the driver of card are not compatible with two different kind of memory.
I use Di( disable card in claymore as test)

I have a rig with 5 samsung memory and one with 4Heriox+1Elpida and they work just with with every driver. So this is not the problem
ylius
Jr. Member
*
Offline Offline

Activity: 46


View Profile
February 08, 2017, 04:21:03 PM
 #13

Ah oki, well

 i got this error with the car rx 470 nitro + Hynix memory i have on claymore 9.7 this

Share found then imedialty in each
in red :

Cannot find block data
{"id":1,"jsonrpc":"2.0","error":{"code":-1,"message":"Lowdifficultyshare"},result"null}}
cannot blob data

And the mining looks slow autodetech choose a 1 :s


So i think that dont mine i dont know how to fix it;

I put this card in my computer, using driver booster for driver, and cant mine monero then

Hoping you can help me solve this problem? May Ambros you know it?
regards

May because i didnt install crimson 15.12 properly? i dont see it either in my computer even if i try to install it after driverbooster drivers.
i just retry it with catalyst last driver installed not working still have cannon find block data just after shared found, i dont know why?

is it possible because i got a little Power supply unit? It a basig computer family 2go ram with a basic Psu (probably around 400 450w) there was not wire to supply the graphic card so i used a double molex to pci 8 pin to supply the graphic card, should work any cause it mine  but got this error i wrote in red

Feel free to make a donation to me WAM : WVKgz3M6YpYnMpAvsnBZjYami7fUayo9zj
BTC : 1GuDBfMVLgEeh9mDHAWjzGfZiWJQ6vefNK (I will keep it for network.)
Ambros
Hero Member
*****
Offline Offline

Activity: 615


View Profile
February 08, 2017, 08:23:32 PM
 #14

Ah oki, well

 i got this error with the car rx 470 nitro + Hynix memory i have on claymore 9.7 this

Share found then imedialty in each
in red :

Cannot find block data
{"id":1,"jsonrpc":"2.0","error":{"code":-1,"message":"Lowdifficultyshare"},result"null}}
cannot blob data

And the mining looks slow autodetech choose a 1 :s


So i think that dont mine i dont know how to fix it;

I put this card in my computer, using driver booster for driver, and cant mine monero then

Hoping you can help me solve this problem? May Ambros you know it?
regards

May because i didnt install crimson 15.12 properly? i dont see it either in my computer even if i try to install it after driverbooster drivers.
i just retry it with catalyst last driver installed not working still have cannon find block data just after shared found, i dont know why?

is it possible because i got a little Power supply unit? It a basig computer family 2go ram with a basic Psu (probably around 400 450w) there was not wire to supply the graphic card so i used a double molex to pci 8 pin to supply the graphic card, should work any cause it mine  but got this error i wrote in red

I think that your PSU is too weak, those GPU should be powered with a USB powered risers (or a mobo that can deal with >50W/GPU) and at least a PCIE cable. IMHO the molex you used wasn't able to get the 150W necessary to power up the GPU
ylius
Jr. Member
*
Offline Offline

Activity: 46


View Profile
February 09, 2017, 12:51:38 PM
 #15

ah oki maybe this is it Smiley
thank you for your anwer

Feel free to make a donation to me WAM : WVKgz3M6YpYnMpAvsnBZjYami7fUayo9zj
BTC : 1GuDBfMVLgEeh9mDHAWjzGfZiWJQ6vefNK (I will keep it for network.)
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!