Bitcoin Forum
December 16, 2017, 02:38:02 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Не ставиться amdgpu-pro-16.60 на Centos 7.3  (Read 421 times)
fatamix
Newbie
*
Offline Offline

Activity: 3


View Profile
January 29, 2017, 09:50:24 PM
 #1

Всем привет.

Такая проблема, ставлю с нуля centos 7 в варианте максимального возможного ПО при установке (рабочая станция разработки и дизайна) - ок
После перезагрузки все прогружается, все нормально. Начинаю устанавливать драйвер amdgpu-pro-16.60 с офф сайта по их инструкции, предварительно запустив их скрипт на подключение epel репозитория для 7-й версии. Вся установка происходит без каких то проблем, все пакеты ставятся с первого раза. После перегружаю машину, все черный экран, графика не загружается. Так же дополнительно появляется еще один вариант запуска в загрузчике который не работает.

По предыдущим инструкциям типа amdconfig --initial пишет что нет такой команды.

#Xorg -version

X.Org X Server 1.17.2 Release Date: 2015-06-16

# lspci | grep VGA
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Hawaii XT / Grenada XT [Radeon R9 290X/390X]
03:00.0 VGA compatible controller: Matrox Electronics Systems Ltd. MGA G200e [Pilot] ServerEngines (SEP1) (rev 05)

Подскажите что и как сделать c подробностями, чтобы драйвер amdgpu-pro-16.60 нормально начал работать на Centos 7.3?

Заранее спасибо.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!