Bitcoin Forum
April 24, 2019, 01:00:24 AM *
News: Latest Bitcoin Core release: 0.17.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: 7850 Slow Shares?  (Read 1010 times)
fyubr
Full Member
***
Offline Offline

Activity: 214
Merit: 100



View Profile
April 16, 2013, 10:33:06 PM
 #1

I just bought a new radeon 7850 and I can get around 350-400 average hash running cgminer

But im connected to netcodepool and it says i'm only running max 50khs even after 3 hours of running it.

My bat settings

Code:
cgminer --url http://netcodepool.org:8337/ --user fyubr.1 --pass x --scrypt --thread-concurrency 9999 -g 1 -w 256 -I 20 --vectors 1

Does anyone see anything I might have wrong there?

FYI I am trying to mine litecoin and have 4gb of ram installed.

Thanks to anyone who can help out.
1556067624
Hero Member
*
Offline Offline

Posts: 1556067624

View Profile Personal Message (Offline)

Ignore
1556067624
Reply with quote  #2

1556067624
Report to moderator
1556067624
Hero Member
*
Offline Offline

Posts: 1556067624

View Profile Personal Message (Offline)

Ignore
1556067624
Reply with quote  #2

1556067624
Report to moderator
100% New Software
PC, Mac, Android, & HTML5 Clients
Krill Rakeback
Low Rake
Bitcoin Poker 3.0
Bad Beat Jackpot
SwC Poker Relaunch
PLAY NOW
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1556067624
Hero Member
*
Offline Offline

Posts: 1556067624

View Profile Personal Message (Offline)

Ignore
1556067624
Reply with quote  #2

1556067624
Report to moderator
Protagonus
Full Member
***
Offline Offline

Activity: 238
Merit: 100



View Profile
April 16, 2013, 11:06:28 PM
 #2

Still new here and to mining, but maybe can help some.  Your CG - pool variance can prolly be helped by reducing your -I a bit as it may be too high since only 50 on pool.  Also, where did you decide the 9999 for concurrency?  Is your card the 1gb or 2gb version?   If 2 gb, maybe try 16384 or if 1 gb try around 12288.

See if lowering the -I and changing concurrency helps.
fyubr
Full Member
***
Offline Offline

Activity: 214
Merit: 100



View Profile
April 16, 2013, 11:35:41 PM
Last edit: April 17, 2013, 12:13:35 AM by fyubr
 #3

Still new here and to mining, but maybe can help some.  Your CG - pool variance can prolly be helped by reducing your -I a bit as it may be too high since only 50 on pool.  Also, where did you decide the 9999 for concurrency?  Is your card the 1gb or 2gb version?   If 2 gb, maybe try 16384 or if 1 gb try around 12288.

See if lowering the -I and changing concurrency helps.

The 9999 was just a random number inbetween high and low

Code:
cgminer --url http://netcodepool.org:8337/ --user fyubr.1 --pass x --scrypt --thread-concurrency 12288 -g 1 -w 256 -I 1 --vectors 1

how does that look? (thanks for the help btw)

EDIT: I tried what I posted above and it keeps crashing cgminer
Protagonus
Full Member
***
Offline Offline

Activity: 238
Merit: 100



View Profile
April 17, 2013, 12:39:07 AM
Last edit: April 17, 2013, 01:12:47 AM by Protagonus
 #4

hmm, well 20 - 1 is a lot!.  maybe try something like this

cgminer --url http://netcodepool.org:8337/ --user fyubr.1 --pass x --scrypt --thread-concurrency 12288 --intensity 16 --workspace 256 -g 1

See if that works

Edit: if you you haven't enabled higher concurrencies yet;  Open command prompt and type: setx GPU_MAX_ALLOC_PERCENT 100  and hit enter
fyubr
Full Member
***
Offline Offline

Activity: 214
Merit: 100



View Profile
April 17, 2013, 01:55:38 AM
 #5

hmm, well 20 - 1 is a lot!.  maybe try something like this

cgminer --url http://netcodepool.org:8337/ --user fyubr.1 --pass x --scrypt --thread-concurrency 12288 --intensity 16 --workspace 256 -g 1

See if that works

Edit: if you you haven't enabled higher concurrencies yet;  Open command prompt and type: setx GPU_MAX_ALLOC_PERCENT 100  and hit enter

Tried that and it just closes, I have already enabled the max gpu, when I lower the 12288 to under 10000 it seems to work, should I just keep that 9999?
Protagonus
Full Member
***
Offline Offline

Activity: 238
Merit: 100



View Profile
April 17, 2013, 07:11:16 AM
 #6

Hmm, is your card 512mb of ram instead of 1gb?  If it's 512 by chance; try 8092.  IF it IS 1gb maybe just try removing the -g flag;  12288 should be np for 1gb.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!