Bitcoin Forum
December 09, 2016, 09:33:08 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: [Solved] ATI mining noob: Catalyst/SDK Question  (Read 1163 times)
demoncrest
Newbie
*
Offline Offline

Activity: 26


View Profile
June 17, 2011, 02:07:22 AM
 #1

Havent been using ATI for quite some time and now decided to switch purely for bitcoin reasons, and anyways I see that APP SDK 2.4 is reccomended for my card but I dont know the specifics of what SDK has in it... like will I need to install Catalyst Control also, or just SDK, or both?Huh?

Hopefully someone can clear this up pretty quick =]

Thanks!

- [D]C
1481319188
Hero Member
*
Offline Offline

Posts: 1481319188

View Profile Personal Message (Offline)

Ignore
1481319188
Reply with quote  #2

1481319188
Report to moderator
1481319188
Hero Member
*
Offline Offline

Posts: 1481319188

View Profile Personal Message (Offline)

Ignore
1481319188
Reply with quote  #2

1481319188
Report to moderator
1481319188
Hero Member
*
Offline Offline

Posts: 1481319188

View Profile Personal Message (Offline)

Ignore
1481319188
Reply with quote  #2

1481319188
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481319188
Hero Member
*
Offline Offline

Posts: 1481319188

View Profile Personal Message (Offline)

Ignore
1481319188
Reply with quote  #2

1481319188
Report to moderator
1481319188
Hero Member
*
Offline Offline

Posts: 1481319188

View Profile Personal Message (Offline)

Ignore
1481319188
Reply with quote  #2

1481319188
Report to moderator
SomeoneWeird
Hero Member
*****
Offline Offline

Activity: 700


View Profile
June 17, 2011, 02:14:06 AM
 #2

Both.
demoncrest
Newbie
*
Offline Offline

Activity: 26


View Profile
June 17, 2011, 02:18:36 AM
 #3

Both.

Alright cool, do I need the whole Catalyst Suite then from the Catalyst package, or do I just need the Control Center application? I just dont know if it would install 2 sets of drivers or something.

Sorry for being ATI retarded haha, just don't know much about it
SomeoneWeird
Hero Member
*****
Offline Offline

Activity: 700


View Profile
June 17, 2011, 02:20:11 AM
 #4

Both.

Alright cool, do I need the whole Catalyst Suite then from the Catalyst package, or do I just need the Control Center application? I just dont know if it would install 2 sets of drivers or something.

Sorry for being ATI retarded haha, just don't know much about it
Install it all, then the AMDAPPSDK (either 2.1 or 2.4)
demoncrest
Newbie
*
Offline Offline

Activity: 26


View Profile
June 17, 2011, 02:22:11 AM
 #5

Both.

Alright cool, do I need the whole Catalyst Suite then from the Catalyst package, or do I just need the Control Center application? I just dont know if it would install 2 sets of drivers or something.

Sorry for being ATI retarded haha, just don't know much about it
Install it all, then the AMDAPPSDK (either 2.1 or 2.4)

Thank you!!! =]  Will let this thread know how my CF 6950-> 6970's run with SDK 2.4!!!

All thanks to you brotha!
SomeoneWeird
Hero Member
*****
Offline Offline

Activity: 700


View Profile
June 17, 2011, 02:22:53 AM
 #6

If you have any more questions, pm me.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!