Bitcoin Forum
February 21, 2017, 12:44:16 PM *
News: Latest stable version of Bitcoin Core: 0.13.2  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Need Mac Help  (Read 445 times)
The Bull
Newbie
*
Offline Offline

Activity: 2


View Profile
June 17, 2011, 04:44:38 AM
 #1

I have installed xcode and poclbm_py2exe_20110428 and i am following the steps given http://forum.bitcoin.org/index.php?topic=12360 but i must be doing something wrong can someone help me out?
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1487681056
Hero Member
*
Offline Offline

Posts: 1487681056

View Profile Personal Message (Offline)

Ignore
1487681056
Reply with quote  #2

1487681056
Report to moderator
1487681056
Hero Member
*
Offline Offline

Posts: 1487681056

View Profile Personal Message (Offline)

Ignore
1487681056
Reply with quote  #2

1487681056
Report to moderator
Neil Sun
Newbie
*
Offline Offline

Activity: 4


View Profile
June 17, 2011, 05:04:06 AM
 #2

at which step did you get stuck?

provide more information will help people help you.

Tip Me: 1JHNhrtkBDYoDrUC4syMiDpE1DeADF4XiZ
fascistmuffin
Jr. Member
*
Offline Offline

Activity: 56



View Profile
June 17, 2011, 05:15:14 AM
 #3

Might want to be weary mining on Mac. I've seen a few thread about hardware damage caused from bitcoin mining.
The Bull
Newbie
*
Offline Offline

Activity: 2


View Profile
June 17, 2011, 11:52:40 AM
 #4

I did the first step and a file crated in applications, I am going to use deepbit pool, so my next step is to enter this code in terminal with my information correct "poclbm.exe -d1 --host=pit.deepbit.net --port=8332 --user=example@example.com --pass=password" ?
In the file that was created there is one cl. file and 3 .py files
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!