Bitcoin Forum
December 12, 2017, 10:50:33 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Cgminer 7850 Scrypt Config 300+ khash/s?  (Read 4616 times)
Yurizhai
Hero Member
*****
Offline Offline

Activity: 686



View Profile
April 22, 2013, 02:54:13 AM
 #1

Hello.

I have a 7850 getting about 275 khash/s. I know this card can go up to around 300-330 without overclocking too much, I'm just looking for the settings in cgminer.

This is all I have now:

cgminer.exe --scrypt -o http://feathercoin.is-a-geek.com:8341 -u Name -p pw -I 12

-I set any higher gives HW errors and a lower rate.

If people successfully getting more than 300+ without hardware errors could just copy paste their config that would be awesome.
1513119033
Hero Member
*
Offline Offline

Posts: 1513119033

View Profile Personal Message (Offline)

Ignore
1513119033
Reply with quote  #2

1513119033
Report to moderator
1513119033
Hero Member
*
Offline Offline

Posts: 1513119033

View Profile Personal Message (Offline)

Ignore
1513119033
Reply with quote  #2

1513119033
Report to moderator
1513119033
Hero Member
*
Offline Offline

Posts: 1513119033

View Profile Personal Message (Offline)

Ignore
1513119033
Reply with quote  #2

1513119033
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513119033
Hero Member
*
Offline Offline

Posts: 1513119033

View Profile Personal Message (Offline)

Ignore
1513119033
Reply with quote  #2

1513119033
Report to moderator
1513119033
Hero Member
*
Offline Offline

Posts: 1513119033

View Profile Personal Message (Offline)

Ignore
1513119033
Reply with quote  #2

1513119033
Report to moderator
talvivaara
Member
**
Offline Offline

Activity: 104



View Profile
April 26, 2013, 10:45:32 PM
 #2

Hi, here is my recipe for running 370KH/s stable on XFX R7850 Core edition. Providing that you can keep the gpu under 86C, after that these start resulting in errors that exceeds the speed gain percentage. 85C and below my HW-errors and rejected shares put together are under 1%.

THESE CONFIGS INCLUDE OVERCLOCKS NOT SUITABLE FOR MOST CASED COMPUTERS DUE TO HEAT ISSUES (for stock clocks set gpu-engine to 860 and gpu-memclock to 1200 at cgminer.conf)

In your .bat file (that should be located in the same dir as cgminer.exe) you should have:

cgminer.bat
Code:
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer.exe


And the cgminer.conf (also in the same dir) goes as follows:


cgminer.conf
Code:
{
"pools" : [
        {
                "url" : "stratum+tcp://pool1.com:8080",
                "user" : "worker",
                "pass" : "x"
        },
        {
                "url" : "http://you.should.always.have.backup.pools.eu:6969",
                "user" : "worker",
                "pass" : "x"
        }
]
,
"intensity" : "17",
"vectors" : "1",
"worksize" : "256",
"kernel" : "scrypt",
"lookup-gap" : "2",
"thread-concurrency" : "9984",
"shaders" : "1024",
"gpu-engine" : "0-1100",
"gpu-fan" : "0-70",
"gpu-memclock" : "1300",
"gpu-memdiff" : "0",
"gpu-powertune" : "0",
"gpu-vddc" : "0.000",
"temp-cutoff" : "95",
"temp-overheat" : "87",
"temp-target" : "85",
"api-port" : "4028",
"auto-fan" : true,
"expiry" : "120",
"gpu-dyninterval" : "7",
"gpu-platform" : "0",
"gpu-threads" : "1",
"log" : "5",
"no-pool-disable" : true,
"queue" : "1",
"scan-time" : "60",
"scrypt" : true,
"temp-hysteresis" : "3",
"shares" : "0",
"kernel-path" : "/usr/local/bin"
}

And a screenshot of two of those cards mining away with these confs:
http://i.imgur.com/bvbgsHW.jpg

That miner is on debian 6.0.7 but i have done the same with win7u. I'd recommend using ATI Catalyst 13.1 (haven't tried the brand new 13.4 yet) and AMD SDK 2.7 with that on both operating systems. And AMD ADL 5.0 if you build it from source code yourself. Cheesy

EDIT: Forgot to mention but maybe it's worth pointing out that after these steps cgminer should be started from the .bat-file instead of .exe. Hope this helped!

Excuse me, spare a coin for a cyber bum? - BTC: 1KiiToSx5G1ySGrSohvYtTxw5DUjbF7XYc - GET 10% OFF YOUR TRADING FEES FOR A YEAR @ Vircurex (referral link)
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!