Bitcoin Forum
December 15, 2017, 08:36:57 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: GUI miner with CGMiner shuts off after approximately an hour  (Read 2133 times)
Jelle
Newbie
*
Offline Offline

Activity: 6


View Profile
April 22, 2013, 10:34:38 AM
 #1

Hi fellow bitcoiners!

I am having a problem with my graphics cards not mining after some time. I have been searching and I found people with similar problems, but no solution.

I have been mining for over a month now, and this just started happening now. Whenever I leave my computer it stops to mine, the mh/s just goes to zero and the average mh/s is just dropping. As I wrote I have been mining for a month, and I haven't changed anything in my software setup, except for an overclock, which I have reset now, and it still does it.

My computer:
AMD FX-8350 @ 5.4Ghz
Asus Crosshair V Formula
16GB Corsair Dominator Platinum 2133Mhz
1x HIS HD 7970 3GB
1x PowerColor HD 7970 3GB
2x ADATA SX900 256GB SSD's RAID 0, where the miner is running from
Everything is liquid cooled, with fullcover blocks on both graphics cards, fullcover block on motherboard, block on CPU and block on RAM.

I am using the new Catalyst 13.3 beta and have been doing that for a while, without any problems. The problem started a few days ago.

I had both cards overclocked to 1100Mhz on the core and 1600Mhz on the RAM, but resetting to 925/1375 does not solve the issue, and when gaming the cards are working flawlessly.
The cards are of course running CrossFire.

I am running Windows 7 professional x64, mining at deepbit and using default port, no idea what port that is. The problem is not my internet connection as I have a very stable 100mbit connection. and the other computer that I have with a 3770K, Gigabyte Z77X-UP7 and two HD 7790 in CrossFire mines just fine and is using the same windows, the same graphics driver and the same miner.

I have also stress tested my computer for 10 hours with both furmark and Prim95, which gave a maximum temperature of 62C on graphics card 1 and 64C on graphics card 2, the CPU got 58C, and I am using fullcover blocks which also cools memory, voltage regulators and the core on the graphics card, so while I cannot measure the temperature of the whole graphics card I expect it not to be overheating, I can also touch it without being burned.

A longer story but I hope someone can help me, this is really annoying because I am used to just letting my computer mine over night and while on work/school and if I need to play I stop it, so it is not very much I can mine anymore. The other machine can only mine about 350Mh/s which is nothing compared to what my HD 7970's can do.
1513370217
Hero Member
*
Offline Offline

Posts: 1513370217

View Profile Personal Message (Offline)

Ignore
1513370217
Reply with quote  #2

1513370217
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513370217
Hero Member
*
Offline Offline

Posts: 1513370217

View Profile Personal Message (Offline)

Ignore
1513370217
Reply with quote  #2

1513370217
Report to moderator
Jelle
Newbie
*
Offline Offline

Activity: 6


View Profile
April 22, 2013, 09:49:23 PM
 #2

Heeeelllppppsss  Undecided
AskMiners.com
Newbie
*
Offline Offline

Activity: 29



View Profile WWW
April 22, 2013, 10:02:35 PM
 #3

just a few ideas:

- are your cards overheating?
- have you tried changing pool?
- have you tried changing mining software?

my guess that the problem is one out of these 3...

AskMiners.com - Bitcoin mining decooded
cod
Member
**
Offline Offline

Activity: 119


View Profile
April 22, 2013, 10:37:08 PM
 #4

I've had the same problem and the only thing that worked to stabilize was to reduce intensity.

Running 2x5770's I use "-I 16,17" with cgminer. The card handling the gui can't go above 16 and the second card can't go above 17 without instability. Since you have different GPU's your intensity numbers will vary. Check your System log in the Windows Event Viewer and you'll probably notice the driver stopped responding right before cgminer stopped hashing.

You might also want to try different Driver and Stream SDK combinations as that does matter. It's a pain in the ass to find the right combination, but might be worth it. Check other threads as this is discussed at length.

Even though I should probably be getting more like 390-400KH/s (Litecoin/scrypt), I'm comfortable with my 380KH/s right now as it runs stable for days without interaction and without heat issues.

Good luck!
foofight
Newbie
*
Offline Offline

Activity: 20


View Profile
April 22, 2013, 10:39:34 PM
 #5

Gpu is dead no money in mining everyone is solid
camaro69327
Jr. Member
*
Offline Offline

Activity: 53



View Profile
April 23, 2013, 12:12:40 AM
 #6

Dig in and get your hands dirty.....this IS mining we are doing....Smiley

CGminer does not need a front end.....drop GUIminer, and just use CGminer all by itself...

Lower your Intensitys for Starters....Their is a great readme in the folder for CGminer.

Don't be intimated by the Command line, it is all spelled out in the Readme. you should see anything from 680-700 for a 7970 (is what i get)...but hell your Watercooled..i want a report from you that you got 800++

Lower the Mem Clocks...not needed for Mining...I run,  in one rig...

6870= E 900    M 525   I 9   Mhash = 266
7970= E 1110   M 485  I 14  Mhash = 675
7970= E 1110   M 685  I 14  Mhash = 666...<this is an MSI card and is being a bitch

Win7 X64, MSI afterburner to monitor temps. I can run these at 700 Mhash but is getting Warmer so downclocked the [E] engine clocks a bit.. By the Way Nice ass Motherboard i have that in my Gaming Rig, Sadly it has Nvidia for cards....lol

The Rig above runs weeks at a time, but i like to tinker so i shutdown now and again...last weekend to try again to Get it up and running with Linuix......sadly a fail...Smiley But way Closer this time around.






BTC : 1CcWoADqDtn5R1uL2TmTFw8CFtvLCqeW2j
Jelle
Newbie
*
Offline Offline

Activity: 6


View Profile
April 23, 2013, 10:51:08 AM
 #7

just a few ideas:

- are your cards overheating?
- have you tried changing pool?
- have you tried changing mining software?

my guess that the problem is one out of these 3...

In my first post I explain that I have it watercooled and I have been monitoring temperatures, as that was a point made in another thread I found using google.

I have not tried changing pool. As I wrote in my first post I have another computer, using the same graphics driver, same GUI miner and same CGMiner. It is mining to the same pool and never stops like my big gaming computer does. I will try changing pool and miner whenever I get the chance, I just don't think that's the problem Undecided

I've had the same problem and the only thing that worked to stabilize was to reduce intensity.

Running 2x5770's I use "-I 16,17" with cgminer. The card handling the gui can't go above 16 and the second card can't go above 17 without instability. Since you have different GPU's your intensity numbers will vary. Check your System log in the Windows Event Viewer and you'll probably notice the driver stopped responding right before cgminer stopped hashing.

You might also want to try different Driver and Stream SDK combinations as that does matter. It's a pain in the ass to find the right combination, but might be worth it. Check other threads as this is discussed at length.

Even though I should probably be getting more like 390-400KH/s (Litecoin/scrypt), I'm comfortable with my 380KH/s right now as it runs stable for days without interaction and without heat issues.

Good luck!

Sounds possible that it could be because I am running 100% 100% of the time, but as written I have done that for about a month now. It only started doing this a few days ago, I have not changed anything prior to the issue.
This makes me not believe it is a driver problem, it also never seems unstable when I am gaming, and when mining I do not see any spikes in performance, it is rock solid.
I will however look into it, maybe it can stop the crashing if I lower the intensity a bit, thanks!

Dig in and get your hands dirty.....this IS mining we are doing....Smiley

CGminer does not need a front end.....drop GUIminer, and just use CGminer all by itself...

Lower your Intensitys for Starters....Their is a great readme in the folder for CGminer.

Don't be intimated by the Command line, it is all spelled out in the Readme. you should see anything from 680-700 for a 7970 (is what i get)...but hell your Watercooled..i want a report from you that you got 800++

Lower the Mem Clocks...not needed for Mining...I run,  in one rig...

6870= E 900    M 525   I 9   Mhash = 266
7970= E 1110   M 485  I 14  Mhash = 675
7970= E 1110   M 685  I 14  Mhash = 666...<this is an MSI card and is being a bitch

Win7 X64, MSI afterburner to monitor temps. I can run these at 700 Mhash but is getting Warmer so downclocked the [E] engine clocks a bit.. By the Way Nice ass Motherboard i have that in my Gaming Rig, Sadly it has Nvidia for cards....lol

The Rig above runs weeks at a time, but i like to tinker so i shutdown now and again...last weekend to try again to Get it up and running with Linuix......sadly a fail...Smiley But way Closer this time around.

Ohh I have gotten my hands dirty building this one from scratch Grin

I will try not to use GUI miner and lower the intensity a tiny bit to see if that does the trick, thanks!

I have the high memory clocks for benchmarking/gaming, not for mining. I am using this system as my primary gaming computer.

http://hwt.dk/images/users/64693/afterburner.jpg
This is a stress test during lower clock speeds, even with high voltages I get pretty decent temperature readings, where 57C was the highest. I used furmark for this one. Mining might stress the cards in other ways that furmark does, but the temperature should not wary that much.

I also got a picture of the water cooling when I was just cooling CPU and both GPU:
https://fbcdn-sphotos-f-a.akamaihd.net/hphotos-ak-prn1/p480x480/59776_10200118006330436_1144662821_n.jpg
Should also speak for itself, I do not have problems with temperatures.

Also, lowering the clock speeds to stock, as written in my first post did not help. I am still running stock clocks on both cards.

I actually get 600 on stock speed with the HIS 3GB but the powercolor only gives med 550. Pretty weird since they are both referance design from AMD, and the clocks are identical on both cards.

The other computer I have mining with 2x HD 7790 has an MSI HD 7790 which is definitely not as good to mine as Asus HD 7790 DCII is, maybe MSI's PCB's just aren't good at this stuff.

Anyway, thanks for the answers, I have a few things to try now but other ideas are always welcome!
Jelle
Newbie
*
Offline Offline

Activity: 6


View Profile
April 24, 2013, 01:02:09 AM
 #8

Just gonna bump this one real quick, if people should have other ideas...
volosator
Sr. Member
****
Offline Offline

Activity: 274



View Profile
April 24, 2013, 01:33:34 AM
 #9

Just gonna bump this one real quick, if people should have other ideas...

First of all, crossfire doesn't do anything for mining.

Check windows error log - you might see something there, like driver issues or something.
Another idea - are you sure there is enough power to power all the cards? What happens prior to crash (screensaver, any power saving modes), etc?
camaro69327
Jr. Member
*
Offline Offline

Activity: 53



View Profile
April 24, 2013, 02:45:06 AM
 #10

Sweet Pics.....I see Afterburner!! You mention you have the high clocks for your memory because of Gaming.

You see the "profile" buttons on the bottom of Afterburner. I use them, they are fantastic....Before doing anything save #1 as the Default....I have mine as such....

1) Default
2) Slight Overclock Mem & Core
3) High overclock
4) Slight Core overclock lowest MEM it will allow (mining)
5) High Core Overclock  lowest MEM it will allow (Mining)

I never click to "Apply At System Startup" don't trust i wont have a bad Setting ...lol
 Its easy to find if you have pushed a clock to far , "Display driver has Restarted"...usually takes less then a Min.

As ' volosator mentions...power supply, is it a good brand?
What Size and how old is the Power supply?


BTC : 1CcWoADqDtn5R1uL2TmTFw8CFtvLCqeW2j
Jelle
Newbie
*
Offline Offline

Activity: 6


View Profile
April 24, 2013, 09:18:38 AM
 #11

First I just want to say, tonight nothing happened, it ran nicely and mining away at 600MH/s when I woke up this morning, so it has been mining all night. I did not touch anything and I am still using GUI miner with CGMiner.


First of all, crossfire doesn't do anything for mining.

Check windows error log - you might see something there, like driver issues or something.
Another idea - are you sure there is enough power to power all the cards? What happens prior to crash (screensaver, any power saving modes), etc?

I know CrossFire doesn't do anything for mining, but I use this one for gaming as well.
Windows error log? Like if I have a BSOD?
There is indeed enough power. All power saving has been turned off, and I have a SeaSonic 1000Watt platinum which should be able to peak at 1500Watt. If there is not enough power you can't get a power supply that can deliver for it.
I do not know what happens, it has just stopped mining when I wake up. Although today it did not happen, and it is still mining away.

Sweet Pics.....I see Afterburner!! You mention you have the high clocks for your memory because of Gaming.

You see the "profile" buttons on the bottom of Afterburner. I use them, they are fantastic....Before doing anything save #1 as the Default....I have mine as such....

1) Default
2) Slight Overclock Mem & Core
3) High overclock
4) Slight Core overclock lowest MEM it will allow (mining)
5) High Core Overclock  lowest MEM it will allow (Mining)

I never click to "Apply At System Startup" don't trust i wont have a bad Setting ...lol
 Its easy to find if you have pushed a clock to far , "Display driver has Restarted"...usually takes less then a Min.

As ' volosator mentions...power supply, is it a good brand?
What Size and how old is the Power supply?

Thanks! Wink

Making profiles might be a good idea, but I rather not keep changing the settings. I am fine by running stock clocks on graphics cards for now, until I find out what is happening. I do not have any problems playing any games with stock clocks at all, the overclock is just for benchmarks and showoff, nothing more really.

As written before, the power supply is SeaSonic SS-1000XP Platinum (had to look the name up can never remember it) which should be fine for this system. I am pulling about 550Watts during mining, so there is plenty of headroom in the PSU, and it is not more than half a year old.

Thank you all for your reply's. I am on university right now, when I get home I'll check if it is still mining away. It has been mining for about 8 hours without interruption, and I really didn't change anything Huh
Jelle
Newbie
*
Offline Offline

Activity: 6


View Profile
April 25, 2013, 09:50:13 PM
 #12

So just a quick followup...

The issue has not been present the last few days. The problem was apparently the overclocking after all. While it was stable in games it wasn't stable for mining. When I said I was running stock clocks (because I pressed default clocks in CCC) I was actually running 1Ghz with 1.1Volt, which is definitely not enough. Running 1100Mhz now on both cards with extra voltage than you normally can adjust to because I changed the BIOS of the cards. I am now running 1.45Volt on both with 1150Mhz, and have been for a while now without problems.

No idea why CCC would default to 1Ghz when stock speeds on both cards are 925Mhz.
So a tip for miners with overclock, more voltage to get it stable, but still watch the temperatures. With normal air cooling I don't think I could be running 1.45Volt without overheating. A normal 7970 (any, Ghz edition or not) can only go to 1.3Volt without changing the BIOS, going beyond that would probably make it overheat.

Anyway, thanks for all your suggestions! Took a while to figure out but at least I can mine now, for whatever that's worth, difficulty has increased dramatically these past days Undecided
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!