Bitcoin Forum
October 23, 2018, 04:41:46 AM *
News: Make sure you are not using versions of Bitcoin Core other than 0.17.0 [Torrent], 0.16.3, 0.15.2, or 0.14.3. More info.
 
   Home   Help Search Donate Login Register  
Poll
Question: How this is posible?
what to do - 0 (0%)
i dont know - 0 (0%)
Total Voters: 0

Pages: [1]
  Print  
Author Topic: S 7 Hasing board problem (Stange problem)  (Read 438 times)
vladimir84
Newbie
*
Offline Offline

Activity: 3
Merit: 0


View Profile
March 17, 2017, 10:40:30 PM
 #1

I have starnge problem with hashing board.
When antminer starts with that board red light on board is active,temperature rising to 52C and all chips (45) are active (ooooo ooooo ...)
On hashing speed and awerage speed are shown 0 (no hashing) and only shows local work (rising)
Temp is 51-52 (board is hot)
Chips are active
But no hashing!
What can be problem? (power supply is ok because work on other board fine)
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1540269706
Hero Member
*
Offline Offline

Posts: 1540269706

View Profile Personal Message (Offline)

Ignore
1540269706
Reply with quote  #2

1540269706
Report to moderator
jkurt
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
March 18, 2017, 02:49:22 PM
 #2

very strange
fanatic26
Hero Member
*****
Offline Offline

Activity: 756
Merit: 560


View Profile
March 18, 2017, 04:47:59 PM
 #3

The S7 boards will heat up if they are powered whether they are mining or not. I would say post the kernel log and we can tell you better whats happening. Also I would post this under the Mining Support section

Stop buying industrial miners, running them at home, and then complaining about the noise.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!