Bitcoin Forum
July 31, 2021, 08:03:18 AM *
News: Latest Bitcoin Core release: 0.21.1 [Torrent]
   Home   Help Search Login Register More  
Pages: [1]
Author Topic: Can't mine on 5670 [Solved]  (Read 1130 times)
Offline Offline

Activity: 1050
Merit: 1000

View Profile
April 28, 2013, 08:19:32 AM
Last edit: April 28, 2013, 02:40:36 PM by sumantso

I installed an MSI HD 5670 with the relevant drivers and OpenCL SDk. However, when I try running cgminer it crashes right after it says 'Long Polling Activated'. I tried all possible combinations I could get; and at the end I tried Reaper which promptly crashed too.

I unistalled all the drivers; removed the openCL .dll files from Sys 32 and tried again with no luck. It has been over 12 hours and I am very frustrated - please help me out!!

I have been trying Scrypt mining. Not tried mining Bitcoins yet. The system in Windows 7 32 bit.

EDIT: Seems like an OpenCL problem. GPU Caps Viewer shows open CL but while trying to run any demo it says 'found 0 opencl gpu device. Bye'

EDIT 2: It worked. I installed SDK 2.6 instead of 2.8 - seems 2.8 is incompatible with my GPU.

Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!