Bitcoin Forum
October 20, 2017, 11:17:11 AM *
News: Latest stable version of Bitcoin Core: 0.15.0.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: BIOSTAR TB250-BTC PRO + INTEL G3900 + MICRON 4GB DDR4  (Read 1051 times)
minerx117
Sr. Member
****
Offline Offline

Activity: 280

NemosMiner-v2.2


View Profile
May 09, 2017, 04:04:23 AM
 #1

because these g3900 is new generation are these locked to win10 os only i heard the new intel cpu's blue screen on other os's?? looking at getting this combo for future builds but definitely wont be running windows 10..... anyone tryed this combo with linux win7 or win8.1  i would be running 8.1 ..

Regards
Nemo

NemosMiner-v2.2
1508498231
Hero Member
*
Offline Offline

Posts: 1508498231

View Profile Personal Message (Offline)

Ignore
1508498231
Reply with quote  #2

1508498231
Report to moderator
1508498231
Hero Member
*
Offline Offline

Posts: 1508498231

View Profile Personal Message (Offline)

Ignore
1508498231
Reply with quote  #2

1508498231
Report to moderator
1508498231
Hero Member
*
Offline Offline

Posts: 1508498231

View Profile Personal Message (Offline)

Ignore
1508498231
Reply with quote  #2

1508498231
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
Apneal
Full Member
***
Offline Offline

Activity: 180


View Profile
May 09, 2017, 04:07:23 AM
 #2

I ran the Celeron G3900 fine on Ubuntu. Sounds like BS
szafa
Sr. Member
****
Offline Offline

Activity: 392



View Profile
May 09, 2017, 06:56:08 AM
 #3

Maybe in future i get some of kinds this staff.


▄████████████████████████████████████████████████████████████████▄
██████████████████████████████████████████████████████████████████
██████████████████████████████████████████████████████████████████
███████                █████████     █████████         ███████████
███████                  ███████     ███████             █████████
███████     ████████      ██████     █████      █████      ███████
███████     ████████      ██████     █████     ███████     ███████
███████     ████████     ███████     █████     ███████     ███████
███████                 ████████     █████     ███████     ███████
███████                 ████████     █████     ███████     ███████
███████     ████████     ███████     █████     ███████     ███████
███████     ████████      ██████     █████     ███████     ███████
███████     ████████      ██████     █████      █████      ███████
███████                  ███████     ███████             █████████
███████                █████████     █████████         ███████████
██████████████████████████████████████████████████████████████████
██████████████████████████████████████████████████████████████████
▀████████████████████████████████████████████████████████████████▀
Coin





● Official site
● Facebook
● Telegram


PRESALE:
25 September, 2017
minerx117
Sr. Member
****
Offline Offline

Activity: 280

NemosMiner-v2.2


View Profile
May 10, 2017, 10:58:44 PM
 #4

thanks for all the great advice everyone lol "You know nothing Jon Snow"

i will answer my own question seeing no one else will....

Hi Minerx117

The 7th gen kaby lake processors only support win10 (and linux).  The 6th gen skylake processors support previous versions of windows such as 7 and 8/8.1.  Both Skylake and Kabylake can be used with this TB250 board (250 or 270 chipsets).  What i have in the package is the skylake celeron, which supports all versions of windows, and it is for that reason why I used it (and its slightly cheaper than the kaby lake version).

You can run linux on either kabylake or skylake processors, but the processor in my package will support win8.1.  Where if i had used a kabylake, it would not have supported win8.1.   I like the freedom of being able to switch OS's in the future, even to an older OS such as 7 or 8.1 and again, is the main reason why that processor was put into my build.  I mention this in my build video also Smiley

so no worries, you will be good to go with win8.1

Thanks for asking, its a good question. Many people may not realize kabylake does not support older versions of windows.  Very mean for microsoft to force win10 on people due to low usage of win10... they should have a better means of getting people to upgrade and not force them.

Best Regards
#Nemo

NemosMiner-v2.2
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!