Bitcoin Forum
December 05, 2016, 06:40:21 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: HELP - can't new rig won't recognize Ubuntu USB  (Read 979 times)
cvicisso
Member
**
Offline Offline

Activity: 70



View Profile
June 18, 2011, 08:58:05 PM
 #1

There's a HUGE possibility (almost a certainty) that I screwed something up putting this all together, but here's the bottom line:

- I bought the following gear to set up a mining rig:
MSI 890FXA-GD70
HAF X case
1250W PSU
3 x HIS Radeon 6950s
1GB ram
AMD Sempron

I set up a bootable Ubuntu 11.04 USB (it works on other computers) with the intention of using this as the OS (yes - from the USB)

I get the little purplish Ubuntu USB screen with the little symbol at the bottom for a second, and then... this:



I tried someone's suggestion to reseat the memory, and remove two of the three GPUs to see if that helps.  No dice.

Help will be much appreciated and rewarded.  Thanks in advance.
1480963221
Hero Member
*
Offline Offline

Posts: 1480963221

View Profile Personal Message (Offline)

Ignore
1480963221
Reply with quote  #2

1480963221
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480963221
Hero Member
*
Offline Offline

Posts: 1480963221

View Profile Personal Message (Offline)

Ignore
1480963221
Reply with quote  #2

1480963221
Report to moderator
klaaster
Full Member
***
Offline Offline

Activity: 126



View Profile
June 18, 2011, 09:17:18 PM
 #2

I tried someone's suggestion to reseat the memory, and remove two of the three GPUs to see if that helps.  No dice.
Would be my first tip also, you can also try to reset the Bios to some save state.
Or look if there is a newer Bios for your Board out.

If you hit F2 at boot, a menu should appear where you can set boot options and do md5 / ram tests.
beeph
Jr. Member
*
Offline Offline

Activity: 42


View Profile
June 18, 2011, 09:27:18 PM
 #3

i had the same problem... imho you're just screwed i dont think msi support ubuntu.
exact same error screen here, same model, tried everything

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!