Bitcoin Forum
December 09, 2016, 12:26:53 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Windows 7 Lockup  (Read 1030 times)
datguywhowanders
Member
**
Offline Offline

Activity: 112



View Profile
June 18, 2011, 09:26:37 PM
 #1

Looking for some help from the community because I'm stumped at this point.

I'm running two 6970s on Windows 7 64-bit.

Until just recently, I was running each of them at +5% voltage, 945 clock, 1385 memory, and I was getting around 405 - 410 Mhash per card. Now, if I try to run with those setting, my windows setup will completely freeze and lockup requiring a reboot.

I installed a dual-boot of Ubuntu for the time being, and am successfully running both cards, but I haven't had any luck overvolting the cards with Linux tools, and I need the little bit extra so I can get the performance boost by using the -v flag.

So please answer one of the two following question:

1. What would cause this behavior in Windows?
2. What tool/procedure can be used to add 5% voltage to these specific cards in Linux?

Thanks!

EDIT:

It only seems to lock up on Windows if I turn on a miner with the second card. If I leave just one card running, it seems fine.

Donations Welcome: 163id7T8KZ6MevqT86DjrBF2kfCPrQsfZE
1481243213
Hero Member
*
Offline Offline

Posts: 1481243213

View Profile Personal Message (Offline)

Ignore
1481243213
Reply with quote  #2

1481243213
Report to moderator
1481243213
Hero Member
*
Offline Offline

Posts: 1481243213

View Profile Personal Message (Offline)

Ignore
1481243213
Reply with quote  #2

1481243213
Report to moderator
1481243213
Hero Member
*
Offline Offline

Posts: 1481243213

View Profile Personal Message (Offline)

Ignore
1481243213
Reply with quote  #2

1481243213
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
klaaster
Full Member
***
Offline Offline

Activity: 126



View Profile
June 18, 2011, 09:49:42 PM
 #2

Why do you clock the Memory so high? Try it with ~ 300, the card should be cooler then, with more overclocking potential on the gpu.

As far as I know, the best way under Linux is to flash the Bios. http://www.tomshardware.co.uk/forum/246888-11-guide-bios-modding-flashing
datguywhowanders
Member
**
Offline Offline

Activity: 112



View Profile
June 18, 2011, 09:56:46 PM
 #3

Neither overdrive nor MSI Afterburner was able to clock the memory lower than 685. The settings just didn't want to take. I even tried using the unofficial overclocking mode with afterburner.

I really don't think heat is the issue, because the cards are never hotter than 75C.


And I'd read a few guides about doing the BIOS flash, but I wasn't sure if it would work on a NON-Reference card.

Donations Welcome: 163id7T8KZ6MevqT86DjrBF2kfCPrQsfZE
klaaster
Full Member
***
Offline Offline

Activity: 126



View Profile
June 18, 2011, 10:13:44 PM
 #4

You can try it with Trixx. http://www.sapphiretech.com/ssc/TriXX/ it should bring the memory down to 300.

Maybe the problem with your second card is related to the power supply?? Try it with the same clocks you used in ubuntu.
datguywhowanders
Member
**
Offline Offline

Activity: 112



View Profile
June 18, 2011, 10:19:47 PM
 #5

That's what I was wondering, but it seems strange that it would pop up out of the blue like this. I was running with my quoted settings for weeks with no issues.

Donations Welcome: 163id7T8KZ6MevqT86DjrBF2kfCPrQsfZE
klaaster
Full Member
***
Offline Offline

Activity: 126



View Profile
June 18, 2011, 10:32:40 PM
 #6

yeah, thats's strange, the devil is a squirrel.

I have both running, Win 7 and Ubuntu, and linux is far more stable and better in my opinion.
In Windows I get freezes at 875 with a Sapphire 5850 Xtreme, in Ubuntu it runs for days now at 900 Mhz. Higher would need to flash the bios, maybe later, 900 is good enough atm for me. Wink
Uzza
Jr. Member
*
Offline Offline

Activity: 35


View Profile
June 18, 2011, 11:28:33 PM
 #7

Neither overdrive nor MSI Afterburner was able to clock the memory lower than 685. The settings just didn't want to take. I even tried using the unofficial overclocking mode with

Make sure the config looks like this for MSI Afterburner:

[ATIADLHAL]
EnableUnofficialOverclocking   = 1
UnofficialOverclockingEULA   = I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it
UnofficialOverclockingMode   = 1
AccessibilityCheckingPeriod   = 0

And then when you hit the underclock limit, restart the application. It will then position itself at the previous clock as the middle, and you can downclock further.

Bitcoin Address: 1NuGyFgVsNk3pcbUcExvqhHxtLY6QTyHUd
Jack of Diamonds
Sr. Member
****
Offline Offline

Activity: 252



View Profile
June 19, 2011, 12:03:24 AM
 #8

You're not alone. Fortunately I have win7 on only 2 rigs, but they can freeze out of nowhere after 48 hours or after 5 hours, totally random.
Both have 1x Radeon 6990 and a 5870 (to balance heat I'm not inserting two 6990's into one rig).

Didn't find a solution besides downclocking and giving up on OC's.

1f3gHNoBodYw1LLs3ndY0UanYB1tC0lnsBec4USeYoU9AREaCH34PBeGgAR67fx
RyNinDaCleM
Legendary
*
Offline Offline

Activity: 2002


Legen -wait for it- dary


View Profile
June 21, 2011, 07:53:53 PM
 #9

It could be the driver crashing! My unlocked 6950 does this on occasion, and a simple drop of 3-7 MHz on the core fixed it!
With my card, 300 mem would lower performance a bit! My "sweet spot" is between 1000-stock mem clocks!
Try running 935/1000!

irishmick
Full Member
***
Offline Offline

Activity: 134


View Profile
June 22, 2011, 01:07:23 AM
 #10

Neither overdrive nor MSI Afterburner was able to clock the memory lower than 685. The settings just didn't want to take. I even tried using the unofficial overclocking mode with

Make sure the config looks like this for MSI Afterburner:

[ATIADLHAL]
EnableUnofficialOverclocking   = 1
UnofficialOverclockingEULA   = I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it
UnofficialOverclockingMode   = 1
AccessibilityCheckingPeriod   = 0

And then when you hit the underclock limit, restart the application. It will then position itself at the previous clock as the middle, and you can downclock further.

I found that you don't need to actually restart the Afterburner.
Make your change on your first card.
Click settings and choose your second card.
Make your changes, settings again and choose your first card.
The change in cards is sufficient to allow you to drop mem clock lower. At least on my system anyways it is.

Saves a lot of time ;o)

http://doge.crypto49er.com:9555         http://doge-eu.crypto49er.com:9555
Pool donations: DTPgwgDvyDL3vcnJFf33nkhBm6o2ZxVT6G
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!