Bitcoin Forum
December 10, 2016, 03:23:53 AM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Another experience with phoenix and "Server gave new work..." problem  (Read 1147 times)
EJMiner
Newbie
*
Offline Offline

Activity: 1



View Profile
June 18, 2011, 10:43:33 PM
 #1

Since I am a noob and can't add to the main phoenix miner thread, I wanted to post my experience here in case it helps to identify the problem. I started using version 1.50 yesterday. First, I tried it on a machine with one card. Initially I used a 6850 and then today I upgraded to a 6970. Both were running with slightly overclocked core speeds but default specs otherwise. On that machine, phoenix worked great:

Quote
[18/06/2011 15:15:11] Result: 8641bc7f accepted
[18/06/2011 15:15:11] Result: e510631b accepted
[18/06/2011 15:15:14] Result: b816429b accepted
[18/06/2011 15:15:22] Result: dba5f551 accepted
[18/06/2011 15:15:52] Result: 471a9d48 accepted
[18/06/2011 15:15:59] Result: 51b185cf accepted
[18/06/2011 15:16:17] Result: d2da7df8 accepted
[18/06/2011 15:16:20] Result: 023b1a7b accepted
[18/06/2011 15:17:03] Result: 2e3915e9 accepted
[18/06/2011 15:17:21] Result: d85d54de accepted
[18/06/2011 15:17:21] Result: 8da259f0 accepted
[18/06/2011 15:17:30] Result: edf75c11 accepted
[18/06/2011 15:17:49] Result: c75a517f accepted
[18/06/2011 15:17:49] Result: ea11e514 accepted
[327.36 Mhash/sec] [227 Accepted] [6 Rejected] [RPC (+LP)]

However, when I started using it on a second machine with two cards (two 1GB 6950s with their shaders unlocked, running at 920/650), I hit the "Server gave new work..." issue:

Quote
[18/06/2011 15:19:48] Server gave new work; passing to WorkQueue
[18/06/2011 15:20:03] Server gave new work; passing to WorkQueue
[18/06/2011 15:20:16] Server gave new work; passing to WorkQueue
[18/06/2011 15:20:31] Server gave new work; passing to WorkQueue
[18/06/2011 15:20:38] Result 000000005f5fd789... accepted
[18/06/2011 15:20:47] Result 00000000cb70e342... accepted
[18/06/2011 15:20:47] Server gave new work; passing to WorkQueue
[18/06/2011 15:20:47] Result 00000000c8a23fa1... accepted
[18/06/2011 15:20:50] Result 0000000094072ef9... accepted
[18/06/2011 15:20:54] Result 00000000db388eef... accepted
[18/06/2011 15:21:09] Result 000000007a9a81df... accepted
[18/06/2011 15:21:12] Server gave new work; passing to WorkQueue
[18/06/2011 15:21:16] Server gave new work; passing to WorkQueue
[330.63 Mhash/sec] [58 Accepted] [1 Rejected] [RPC (+LP)]

Both machines are essentially identical with respect to software. Windows 7 OS and ATI stream SDK 2.3. The command line I am using:

phoenix.exe -u http://user:password@bitcoinpool.com:8334/ -k poclbm VECTORS -v AGGRESSION=11 FASTLOOP=false BFI_INT DEVICE=0 PLATFORM=1

Hope this information helps with the investigation. Happy to provide more details if anyone wants them.

No Links for you!
1481340234
Hero Member
*
Offline Offline

Posts: 1481340234

View Profile Personal Message (Offline)

Ignore
1481340234
Reply with quote  #2

1481340234
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481340234
Hero Member
*
Offline Offline

Posts: 1481340234

View Profile Personal Message (Offline)

Ignore
1481340234
Reply with quote  #2

1481340234
Report to moderator
1481340234
Hero Member
*
Offline Offline

Posts: 1481340234

View Profile Personal Message (Offline)

Ignore
1481340234
Reply with quote  #2

1481340234
Report to moderator
ahitman
Full Member
***
Offline Offline

Activity: 126


View Profile WWW
June 22, 2011, 04:04:37 PM
 #2

The reason your second machine is showing the Server gave new work message is because you have the -v flag in the command line. If you take it out you wont see the message. Also this really isnt an issue because the other card is doing the exact same thing just not outputting this info because it does NOT have the -v flag.

Worry about the last line, if that number drops to 0 Mhash/sec then you should worry, otherwise things are running well.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!