Bitcoin Forum
October 19, 2017, 12:50:49 PM *
News: Latest stable version of Bitcoin Core: 0.15.0.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Where newbies can send a bugreport? (i have a problem w/ poclbm)  (Read 666 times)
xeonium
Newbie
*
Offline Offline

Activity: 1


View Profile
June 19, 2011, 04:37:40 AM
 #1

Hi everyone! I've just registered on this BB. I'm n00b at mining, but for now I have no questions on that.
My poclbm just got an exception, so i wanted to post it to author, but i can't. So i post it here:

Quote
[bla-bla-bla], long poll exception:
Traceback (most recent call last):
  File "/home/xeonium/poclbm/BitcoinMiner.py", line 326, in longPollThread
    (connection, result) = self.request(connection, url, self.headers)
  File "/home/xeonium/poclbm/BitcoinMiner.py", line 284, in request
    response = connection.getresponse()
  File "/usr/lib/python2.7/httplib.py", line 1027, in getresponse
    response.begin()
  File "/usr/lib/python2.7/httplib.py", line 407, in begin
    version, status, reason = self._read_status()
  File "/usr/lib/python2.7/httplib.py", line 371, in _read_status
    raise BadStatusLine(line)
BadStatusLine: ''

Is that a problem with my internet connection or its that script's problem? poclbm after that massage kept on working.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1508417449
Hero Member
*
Offline Offline

Posts: 1508417449

View Profile Personal Message (Offline)

Ignore
1508417449
Reply with quote  #2

1508417449
Report to moderator
gigabytecoin
Sr. Member
****
Offline Offline

Activity: 280


View Profile
June 19, 2011, 06:34:46 AM
 #2

Try using linuxcoin.

It will save you countless headaches.

poclbm and all necessary drivers already installed.
iopq
Hero Member
*****
Offline Offline

Activity: 658


View Profile
June 19, 2011, 08:06:35 AM
 #3

Try using linuxcoin.

It will save you countless headaches.

poclbm and all necessary drivers already installed.
I get the same issue with poclbm, and I don't want to install a different OS because I actually use my computer
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!