Bitcoin Forum
January 24, 2017, 07:27:11 AM *
News: Latest stable version of Bitcoin Core: 0.13.2  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Problem running 2 cards at same time.  (Read 789 times)
Bitcoin Swami
Full Member
***
Offline Offline

Activity: 168


View Profile
June 19, 2011, 06:44:05 AM
 #1

I'm using linuxcoin since I'm a newbie into this mining realm.  Anyways I'm running the polcbm (however you spell it) miner.  I have 2 6950's I get about 330 mhs out of them when they run alone, but when I start up my 2nd one (the one the monitor isn't hooked up to).  It will jump around alot going from 330 to 300 to 150 to 250.   But when I stop my first card, it'll just jump up and do steady 330 mh/s. 
Any Ideas? I am new to linux but I've learned alot in one day.
Go easy on me.

Thanks
Smiley
1485242831
Hero Member
*
Offline Offline

Posts: 1485242831

View Profile Personal Message (Offline)

Ignore
1485242831
Reply with quote  #2

1485242831
Report to moderator
No Gods or Kings. Only Bitcoin
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
TurdHurdur
Full Member
***
Offline Offline

Activity: 217


View Profile
June 19, 2011, 06:46:26 AM
 #2

Did you specify differing devices?
Bitcoin Swami
Full Member
***
Offline Offline

Activity: 168


View Profile
June 19, 2011, 06:53:02 AM
 #3

Did you specify differing devices?

Um i think so.  My first card is device 0 and my 2nd is device 1. 
Bitcoin Swami
Full Member
***
Offline Offline

Activity: 168


View Profile
June 19, 2011, 07:35:07 AM
 #4

apparently the -f flag was the culprit.  now both cards doing about 330 mhs.  Time for me to go to bed. 

Thanks for responding.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!