Bitcoin Forum
December 17, 2017, 01:37:26 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: MSI Z270-A PRO - no video output when main GPU has modded BIOS  (Read 304 times)
rlauritzen
Newbie
*
Offline Offline

Activity: 2


View Profile
May 30, 2017, 01:04:15 AM
 #1

That's right. I have a few modded XFX RX 470 RS and this motherboard don't let the main GPU output video most of times. When it rarely does, I see no BIOS screen, it gets directly to Windows.
If I reflash it with stock BIOS, it works, I get video output. All other GPUs are modded and work as expected.

I've tested the same main GPUs with other motherboards (BIOSTAR TB85, ASRock PRO BTC) and I had no problem at all.

Any suggestion? Did anyone have the same problem as me?  Huh

Thank you

edit: I figured it out

Instructions:
- Install Windows 10 with Cryptocurrency Mining ENABLED + Windows 10 OS enabled on the BIOS.
- Before biosmodding the main GPU (video output), change the Windows from 10 to 7, even if you're using Windows 10, otherwise the GPU will not output video.
- Still on BIOS, activate multimonitor support even if you will not use onboard video. Look for that option... I don't remember where it is located.

If you're getting errors on the Device Manager, try using the AMD/ATI Pixel Clock Patcher (google it) and restart your computer.
Virtual Memory 16384 to 20000 is enough.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!