Bitcoin Forum
December 04, 2016, 02:14:36 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: GUIMiner - very slow Mhash/s?  (Read 4266 times)
ddo
Newbie
*
Offline Offline

Activity: 9


View Profile
June 19, 2011, 04:22:59 PM
 #1

I have an ATI Radeon 5670 and am using GUIminer but I am only getting ~1.6Mhash/s. I just noticed that in the drop down menu my video card is not being detected, but I have installed all the latest drivers. How can I get it to use my GPU?
1480817676
Hero Member
*
Offline Offline

Posts: 1480817676

View Profile Personal Message (Offline)

Ignore
1480817676
Reply with quote  #2

1480817676
Report to moderator
1480817676
Hero Member
*
Offline Offline

Posts: 1480817676

View Profile Personal Message (Offline)

Ignore
1480817676
Reply with quote  #2

1480817676
Report to moderator
1480817676
Hero Member
*
Offline Offline

Posts: 1480817676

View Profile Personal Message (Offline)

Ignore
1480817676
Reply with quote  #2

1480817676
Report to moderator
You can see the statistics of your reports to moderators on the "Report to moderator" pages.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480817676
Hero Member
*
Offline Offline

Posts: 1480817676

View Profile Personal Message (Offline)

Ignore
1480817676
Reply with quote  #2

1480817676
Report to moderator
1480817676
Hero Member
*
Offline Offline

Posts: 1480817676

View Profile Personal Message (Offline)

Ignore
1480817676
Reply with quote  #2

1480817676
Report to moderator
mushi
Newbie
*
Offline Offline

Activity: 9


View Profile
June 19, 2011, 04:27:04 PM
 #2

Use search button Smiley
ddo
Newbie
*
Offline Offline

Activity: 9


View Profile
June 19, 2011, 04:53:02 PM
 #3

I did prior to posting, the only solution I have found that worked for others was to reformat, but I am trying to avoid this
BouerBouer
Newbie
*
Offline Offline

Activity: 28


Hai.


View Profile WWW
June 19, 2011, 04:54:48 PM
 #4

Try and re-install the OpenCL driver for AMD, maybe that could be the issue.

Do you notice general system slow-down when using GUIMiner?
grimeygrim
Newbie
*
Offline Offline

Activity: 7



View Profile
June 19, 2011, 05:05:16 PM
 #5

Did you try installing the AMD Accelerated Parallel Processing (APP) SDK?

Please disregard my username if ever I should attempt to do business with you.
1CSoqxaqbYWP7RxAShfzrBshYeuhn6rrwA
codler
Full Member
***
Offline Offline

Activity: 191



View Profile
June 19, 2011, 05:09:03 PM
 #6

You can download amd app here http://developer.amd.com/sdks/AMDAPPSDK/downloads/Pages/default.aspx

ddo
Newbie
*
Offline Offline

Activity: 9


View Profile
June 19, 2011, 05:29:30 PM
 #7

I have reinstalled all the drivers, and installed the AMD APP SDK but it is still not detected. Do I have to config something?
ddo
Newbie
*
Offline Offline

Activity: 9


View Profile
June 20, 2011, 03:38:41 PM
 #8

I am still looking for a solution. After using GPU-Z, I see that the OpenCL option is not checked off, however I have installed and reinstalled it many times... I really want to start mining but can't figure this out!
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!