Bitcoin Forum
October 18, 2021, 10:45:58 AM *
News: Latest Bitcoin Core release: 22.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Mining for 3 hours with no shares? Help Please!  (Read 1313 times)
kwoody
Sr. Member
****
Offline Offline

Activity: 454
Merit: 250


Technology and Women. Amazing.


View Profile
May 04, 2013, 06:40:31 AM
 #1

So I've recently added a card to my array.  I've upgraded my grandma's old AM2 box w/ 400w PSU by sticking an XFX Radeon HD 6670 "Turks" card in it. Not like I'm expecting to get many coins from it, but her video card was failing and given her PSU, I opted for a cheap low-power card with no PCI-E 6pin connector requirement.

It has been mining at ~115MH/s for 50btc pool for over 3 hours now, and it hasn't submitted a single share at difficulty 1. At first I was using poclbm to mine with it and noticed that the window would automatically close itself after a minute or so. Boggled by this, I decided to just download guiminer. GUIminer reports the same speed, ~115mh/s, and isn't closing itself, however 3 hours later it has yet to submit a single share. I know this can't be possible, 3 hours even at the low speed of ~115mh/s is bound to submit some shares... approximately 150-200 shares by my estimation.

Any thoughts? The machine in question just got a fresh install of Win7-x64, CCC reports card activity at 94% with a -f150 aggression flag in guiminer. By all logic it should be submitting shares... it connects to the pool fine, it maintains its speed, it shows activity, the card heats up normally as if under load like it should be... Why won't it submit shares...?
1634553958
Hero Member
*
Offline Offline

Posts: 1634553958

View Profile Personal Message (Offline)

Ignore
1634553958
Reply with quote  #2

1634553958
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1634553958
Hero Member
*
Offline Offline

Posts: 1634553958

View Profile Personal Message (Offline)

Ignore
1634553958
Reply with quote  #2

1634553958
Report to moderator
1634553958
Hero Member
*
Offline Offline

Posts: 1634553958

View Profile Personal Message (Offline)

Ignore
1634553958
Reply with quote  #2

1634553958
Report to moderator
kwoody
Sr. Member
****
Offline Offline

Activity: 454
Merit: 250


Technology and Women. Amazing.


View Profile
May 05, 2013, 04:15:50 AM
 #2

bump for great justice Sad
os2sam
Legendary
*
Offline Offline

Activity: 3318
Merit: 1075


Think for yourself


View Profile
May 05, 2013, 11:43:39 AM
 #3

Don't know what your problem might be.  But I would use CGMiner in dynamic intensity mode so that you or your Grandmother can use the computer for other things while mining.

May want to check the firewall and router to make sure it's passing traffic on whatever port your pool is using.
Sam

A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
A: Top-posting.
Q: What is the most annoying thing on usenet and in e-mail?
kwoody
Sr. Member
****
Offline Offline

Activity: 454
Merit: 250


Technology and Women. Amazing.


View Profile
May 06, 2013, 12:06:57 AM
 #4

Don't know what your problem might be.  But I would use CGMiner in dynamic intensity mode so that you or your Grandmother can use the computer for other things while mining.

May want to check the firewall and router to make sure it's passing traffic on whatever port your pool is using.
Sam

I've downloaded CGMiner and tried it, it produces the same results... shows that the card is working but won't submit shares. All she does is check e-mail and do light browsing, but yeah dynamic intensity mode is nice.

Firewall/Router are good to go, she pays less for electricity than I do so 4/5 of my rigs are here at her place and they all submit just fine. Been 2 days now, running at 115mh/sish with no shares... boggles the mind.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!