Bitcoin Forum
June 22, 2018, 04:36:27 AM *
News: Latest stable version of Bitcoin Core: 0.16.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Ethos keyboard settings.  (Read 535 times)
Whitewidow
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
June 08, 2017, 07:02:24 PM
 #1

I would like to know if you can change the keyboard settings from qwerty to azerty.
I can't find it anywere.

Thx
1529642187
Hero Member
*
Offline Offline

Posts: 1529642187

View Profile Personal Message (Offline)

Ignore
1529642187
Reply with quote  #2

1529642187
Report to moderator
The World's Betting Exchange

Bet with play money. Win real Bitcoin. 5BTC Prize Fund for World Cup 2018.

Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1529642187
Hero Member
*
Offline Offline

Posts: 1529642187

View Profile Personal Message (Offline)

Ignore
1529642187
Reply with quote  #2

1529642187
Report to moderator
chriscall7
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
November 06, 2017, 07:39:37 PM
 #2

Dear,

Did you find you answer?
I am also looking for this layout changing.

thank you!
Calydon
Sr. Member
****
Offline Offline

Activity: 267
Merit: 250


Social Media Manager


View Profile WWW
November 10, 2017, 07:20:18 PM
 #3

I would like to know if you can change the keyboard settings from qwerty to azerty.
I can't find it anywere.

Thx
Just type the following command in the terminal:

setxkbmap fr

It worked for me, ethOS 1.2.5


░░░░░░░░░░░░░░░▄██▄
░░░░░░░░░░░░▄████████▄
░░░░░░░░▄███████████████▄
░░░▄    █▄███  ███████████████▄
░░▄  █▄██  ███████▀▀████████████▄
▄▄▀█    █  ██  █▀▀▄▄██▄▄▀▀███████████▄
░░░█▀▀██▀▀▄▄██████████▄▄▀▀██████▀
░░░░░░▀███████████████████▄▄▀▀  █
░░░░░█  ██  ██████▀▀██████████      █
░░░░░░█████░░░░░░░░▀▀██████      █
░░░░░░░░░░░░░░░░░░░░░░▀▀██    ███
░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░▀█▀
█   ███   █
█   ███   █
█   ███   █
█   ███   █
█   ███   █
█   ███   █
█   ███   █
█   ███   █
█   ███   █
█   ███   █
█   ███   █
█   ███   █
█   ███   █
█   ███   █
█   ███   █
█   ███   █
█   ███   █
█   ███   █
█   ███   █
█   ███   █
█   ███   █
█   ███   █
█   ███   █
█   ███   █
█   ███   █
█   ███   █
█   ███   █
█   ███   █
Twitter
Medium
LinkedIn
DougWislon
Newbie
*
Offline Offline

Activity: 12
Merit: 0


View Profile
December 08, 2017, 02:49:44 PM
 #4

I would like to know if you can change the keyboard settings from qwerty to azerty.
I can't find it anywere.

Thx
Just type the following command in the terminal:

setxkbmap fr

It worked for me, ethOS 1.2.5


Thanks mate, worked for me too on Ethos 1.2.7
SeBCRaFT
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
December 20, 2017, 11:37:52 AM
 #5

Hi,

How can we make this setting applied at startup ?
I already included it in local.conf but that doesn't help. Probably need to put it somewhere else, any idea?

Thanks,
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!