Bitcoin Forum
November 17, 2017, 05:25:34 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: gtx 1070 mining rig crashes all the time  (Read 1499 times)
savs
Newbie
*
Offline Offline

Activity: 13


View Profile
June 23, 2017, 07:44:51 PM
 #1

Hello guys ... need some help or directions Smiley

My configuration:
Motherboard: Asus Prime H270-Plus
GPU: Asus GTX 1070 DUAL 08G x 6
PSU: Gigabyte XP1200M - 1200 w 80 plus platinum
SSD: 128 Gb ADATA
RAM: HyperX Fury 8 gb DDR4
OS: Win 10 Pro

I have installed all the latest drivers + CUDA

All cards are on power risers VER 006C

So far so good, but ... when i try to mine with EWBF or Nicehash miners it does not take too long for the rig to reboot.
I`m using MSI afterburner in order to over/downclock the cards.

I try them one by one and they work very well ... i can get 470+ sols/s per card, but when i put them all together they are starting to crash the configuration. Everything is fine with 4 cards , but when i add 1 more and the reboot repeats. First i taught that the problem is in the PSU, but i try ETH mining with huge overclock and i was near 1000 W and it was running ok. After that i underclock and start zcash mining and until it gets 800 w it is ok ... after that it starts to crash. If i underclock all the cards and set the power limit to 70% for example it works. I think it also worked for 75% of the power limit ... after that it crash. For ETH i set the power limit to 98% for all cards and still no problem.... no crash... so from here i just decide that the PSU is not the problem. Also the cards when tested one by one are not crashing. The temperature of the cards is not more then 70 C ... usually 65 C. The temp of the CPU was under 45C.

I`m really out of ideas. It will be nice if someone can help me with this. If i forgot some information pls ask Smiley
Coinlancer is Disrupting the Freelance marketplace!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1510939534
Hero Member
*
Offline Offline

Posts: 1510939534

View Profile Personal Message (Offline)

Ignore
1510939534
Reply with quote  #2

1510939534
Report to moderator
1510939534
Hero Member
*
Offline Offline

Posts: 1510939534

View Profile Personal Message (Offline)

Ignore
1510939534
Reply with quote  #2

1510939534
Report to moderator
CryptoWatcher420
Full Member
***
Offline Offline

Activity: 228

Small Time Miner, Rig Builder, Crypto Trader


View Profile
June 23, 2017, 10:09:56 PM
 #2

its prolly the psu guy, 1200w would barely be enough, I have an amd rig that does the same kinda with 6 gpus, windows ends up totally freezing up, considering the rig is really dependent on one thing! power

first off msi afterburner isn't accurate on what it tells you as far as the power the gpu is consuming, its only accounting for part of the gpu
secondly seems you have forgot to account for the power the motherboard needs along with an additional 20 percent to account for power spikes from initial startups of the gpus and stuff

here is a little basic math 1000w/6 gpus is around 166.6 w per gpu
which might I add you didn't actually say if that 1000w was of the whole rig or just the gpus

now if that's whole rig id say bump that down to around 142.8w to account for the power the motherboard takes which could be an upwards of up to 150watts

risers also need power too

with just the info you've already said I would have to say its the psu being not sufficient, get a 1500w psu

Support Custom PCI-Express/riser cables & EPS 12v plus pigtail for a pico Psu for GPU MINING RIGS! - Donations are welcome and help keep things going!
Donations - 15aSLkuKDF5BvV6E3HUy4b5UYyamB97Fb7
Join Me on Discord! https://discord.gg/VDwWFcK
<iframe src="https://discordapp.com/widget?id=290395610165805056&theme=dark" width="350" height="500" allowtransparency="true" frameborder="0"></iframe>
philipma1957
Legendary
*
Offline Offline

Activity: 1918


A new tool for prediction https://bitvol.info/


View Profile
June 23, 2017, 10:23:55 PM
 #3

Hello guys ... need some help or directions Smiley

My configuration:
Motherboard: Asus Prime H270-Plus
GPU: Asus GTX 1070 DUAL 08G x 6
PSU: Gigabyte XP1200M - 1200 w 80 plus platinum
SSD: 128 Gb ADATA
RAM: HyperX Fury 8 gb DDR4
OS: Win 10 Pro

I have installed all the latest drivers + CUDA

All cards are on power risers VER 006C

So far so good, but ... when i try to mine with EWBF or Nicehash miners it does not take too long for the rig to reboot.
I`m using MSI afterburner in order to over/downclock the cards.

I try them one by one and they work very well ... i can get 470+ sols/s per card, but when i put them all together they are starting to crash the configuration. Everything is fine with 4 cards , but when i add 1 more and the reboot repeats. First i taught that the problem is in the PSU, but i try ETH mining with huge overclock and i was near 1000 W and it was running ok. After that i underclock and start zcash mining and until it gets 800 w it is ok ... after that it starts to crash. If i underclock all the cards and set the power limit to 70% for example it works. I think it also worked for 75% of the power limit ... after that it crash. For ETH i set the power limit to 98% for all cards and still no problem.... no crash... so from here i just decide that the PSU is not the problem. Also the cards when tested one by one are not crashing. The temperature of the cards is not more then 70 C ... usually 65 C. The temp of the CPU was under 45C.

I`m really out of ideas. It will be nice if someone can help me with this. If i forgot some information pls ask Smiley


fuck  just clock lower  If I had a dollar for each one of these threads I would be rich.

here Is what I read:

[/b] every time I get my kia forte up to 120 mph I crash it[/b]

so drive it at 85 mph

1070  clock for zec =

70% tdp
150 core
-500 ram
75% fan

do that for all the cards and see if it runs.

Please support sidehack with his new miner project Send to : 1BURGERAXHH6Yi6LRybRJK7ybEm5m5HwTr
I mine alt coins with https://simplemining.net I see BTC as the super highway and alt coins as taxis and trucks needed to move transactions.
CryptoWatcher420
Full Member
***
Offline Offline

Activity: 228

Small Time Miner, Rig Builder, Crypto Trader


View Profile
June 23, 2017, 10:35:19 PM
 #4

pfft not everyone wants to under clock there hardware lol

Support Custom PCI-Express/riser cables & EPS 12v plus pigtail for a pico Psu for GPU MINING RIGS! - Donations are welcome and help keep things going!
Donations - 15aSLkuKDF5BvV6E3HUy4b5UYyamB97Fb7
Join Me on Discord! https://discord.gg/VDwWFcK
<iframe src="https://discordapp.com/widget?id=290395610165805056&theme=dark" width="350" height="500" allowtransparency="true" frameborder="0"></iframe>
Bothebu
Member
**
Offline Offline

Activity: 70


View Profile
June 23, 2017, 10:41:53 PM
 #5

its prolly the psu guy, 1200w would barely be enough, I have an amd rig that does the same kinda with 6 gpus, windows ends up totally freezing up, considering the rig is really dependent on one thing! power

its not the PSU, I have a 6 card MSI GTX 1070 Gaming X 8G rig drawing 784 watts from the wall, using 1200w EVGA P2 PSU.  nVidia cards don't draw as much power as AMD cards.  I solo mine ETH. 182 M/H
savs
Newbie
*
Offline Offline

Activity: 13


View Profile
June 24, 2017, 03:05:15 AM
 #6

its prolly the psu guy, 1200w would barely be enough, I have an amd rig that does the same kinda with 6 gpus, windows ends up totally freezing up, considering the rig is really dependent on one thing! power

first off msi afterburner isn't accurate on what it tells you as far as the power the gpu is consuming, its only accounting for part of the gpu
secondly seems you have forgot to account for the power the motherboard needs along with an additional 20 percent to account for power spikes from initial startups of the gpus and stuff

here is a little basic math 1000w/6 gpus is around 166.6 w per gpu
which might I add you didn't actually say if that 1000w was of the whole rig or just the gpus

now if that's whole rig id say bump that down to around 142.8w to account for the power the motherboard takes which could be an upwards of up to 150watts

risers also need power too

with just the info you've already said I would have to say its the psu being not sufficient, get a 1500w psu

Guys when im talking in wats , im talking in a wats from the wall for the hole system. So i still need a better suggestions.
philipma1957
Legendary
*
Offline Offline

Activity: 1918


A new tool for prediction https://bitvol.info/


View Profile
June 24, 2017, 03:34:17 AM
 #7

pfft not everyone wants to under clock there hardware lol

Yeah right and one day of down time due to obvious over clocking means you lose weeks of overclocked money

Please support sidehack with his new miner project Send to : 1BURGERAXHH6Yi6LRybRJK7ybEm5m5HwTr
I mine alt coins with https://simplemining.net I see BTC as the super highway and alt coins as taxis and trucks needed to move transactions.
szafa
Sr. Member
****
Offline Offline

Activity: 420



View Profile
June 24, 2017, 05:45:09 AM
 #8

Try another algo if zcash not working.


▄████████████████████████████████████████████████████████████████▄
██████████████████████████████████████████████████████████████████
██████████████████████████████████████████████████████████████████
███████                █████████     █████████         ███████████
███████                  ███████     ███████             █████████
███████     ████████      ██████     █████      █████      ███████
███████     ████████      ██████     █████     ███████     ███████
███████     ████████     ███████     █████     ███████     ███████
███████                 ████████     █████     ███████     ███████
███████                 ████████     █████     ███████     ███████
███████     ████████     ███████     █████     ███████     ███████
███████     ████████      ██████     █████     ███████     ███████
███████     ████████      ██████     █████      █████      ███████
███████                  ███████     ███████             █████████
███████                █████████     █████████         ███████████
██████████████████████████████████████████████████████████████████
██████████████████████████████████████████████████████████████████
▀████████████████████████████████████████████████████████████████▀
Coin





● Official site
● Facebook
● Telegram


PRESALE:
25 September, 2017
Vanila
Newbie
*
Offline Offline

Activity: 11


View Profile
August 20, 2017, 04:44:00 PM
 #9

Hello guys ... need some help or directions Smiley

My configuration:
Motherboard: Asus Prime H270-Plus
GPU: Asus GTX 1070 DUAL 08G x 6
PSU: Gigabyte XP1200M - 1200 w 80 plus platinum
SSD: 128 Gb ADATA
RAM: HyperX Fury 8 gb DDR4
OS: Win 10 Pro

I have installed all the latest drivers + CUDA

All cards are on power risers VER 006C

So far so good, but ... when i try to mine with EWBF or Nicehash miners it does not take too long for the rig to reboot.
I`m using MSI afterburner in order to over/downclock the cards.

I try them one by one and they work very well ... i can get 470+ sols/s per card, but when i put them all together they are starting to crash the configuration. Everything is fine with 4 cards , but when i add 1 more and the reboot repeats. First i taught that the problem is in the PSU, but i try ETH mining with huge overclock and i was near 1000 W and it was running ok. After that i underclock and start zcash mining and until it gets 800 w it is ok ... after that it starts to crash. If i underclock all the cards and set the power limit to 70% for example it works. I think it also worked for 75% of the power limit ... after that it crash. For ETH i set the power limit to 98% for all cards and still no problem.... no crash... so from here i just decide that the PSU is not the problem. Also the cards when tested one by one are not crashing. The temperature of the cards is not more then 70 C ... usually 65 C. The temp of the CPU was under 45C.

I`m really out of ideas. It will be nice if someone can help me with this. If i forgot some information pls ask Smiley

I have the same problem. But i have enough PSU and rig was working fine 1 month in a row. i have 2 PSU . 1 is 750w Corsair for motherboard and 2 gtx 1080 and second is 850watt Corsair for 3(4) gtx 1070 (i cant put the 4'th cause windows error on the boot). After i tried to put the 6th one i have this problem too. It tooks 10 minuets to freeze or restart...It was doing well before so i dont have any clue why it does so. I toggled of overclocking and updated the drivers but  the problem remains... who can give any advice?
hawkfish007
Hero Member
*****
Offline Offline

Activity: 730


View Profile
August 20, 2017, 04:48:05 PM
 #10

It's probably the motherboard. I had similar issues, rig was freezing out of no reason. Changing out the motherboard with Biostar TB85 solved the problem, the rig has been mining nonstop since with nvOC.

dandreark1
Full Member
***
Offline Offline

Activity: 120

out here


View Profile
August 20, 2017, 04:53:27 PM
 #11

had similar issues, could be a variation of problems tbh.. Could be a bad riser, could be the motherboard. I can tell you it's not the psu..

Only way to find out is trouble shoot everything. Start swapping out risers and if it comes down to it try another motherboard.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!