Bitcoin Forum
March 17, 2018, 11:23:01 AM *
News: Latest stable version of Bitcoin Core: 0.16.0  [Torrent]. (New!)
   Home   Help Search Donate Login Register  
Pages: [1]
Author Topic: CGMiner keeps using my iGPU  (Read 340 times)
Offline Offline

Activity: 2
Merit: 0

View Profile
May 09, 2013, 02:21:12 PM

Hi, I'm a newb to cgminer... there's lots of things that seem rather confusing, like the setx_gpu_alloc_percent 100 thing (when do I do that? i just type that in command and i know it saves... somewhere. and the object one), how my custom fan profile I set in AB is overridden by cgminer's fan profile, and if I'm supposed to copy amd sdk files somewhere?

Anyways... my real question relates to my situation. My rig:
  • i7-3770k 5ghz@1.5v
  • Z77X-UD5H
  • 4x2GB PSC RAM 2200mhz CL8 1.75v
  • Rosewill Capstone 550m
  • Sapphire Dual-X 7950 Boost 3L 1050mhz/1650memory/1.168v
  • Dual monitor

So what I do, is I plug both my monitors to my igpu, and then mine away, because when you have a monitor plugged into the GPU when it's mining, it comes to a screeching halt and you cant do anything, unlike if you use a gpu or cpu stress test program...

I can get GUIminer to work, but I can't get CGminer to work. Every time I start it up, it apparently seems to go off my iGPU. I don't know how to tell it to use my 7950 instead. One thing I did, was plug into the gpu with one monitor, disable my HD4000 display driver - I started up cgminer, and it worked fine, and I restarted my igpu driver. But I would rather not do all that cable switching.

It clearly seems to detect the GPU, it shows the clockrates and volts and such of the GPU, not the igpu.

Pages: [1]
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!