Bitcoin Forum
October 24, 2017, 12:58:10 AM *
News: Latest stable version of Bitcoin Core: 0.15.0.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: (SOLVED) HELP CGminer keep saying -error 61 even after putting the setx GPU_MAX_  (Read 365 times)
Jason3610
Newbie
*
Offline Offline

Activity: 2


View Profile
May 09, 2013, 04:43:15 PM
 #1

Unable to allocate more than 512 mb in cgminer. tried the setx GPU_MAX_ALLOC_PERCENT 100 and no joy?

Well i found the solution...

in windows 7 right click computer > properties > advanced system settings > environment variables.

and add the variable under system variables, ofcourse this means the variable works accross the whole system and not just your user but i don't think this is an issue.

If you struggled with this like i did then Im glad to know how satisfied you must feel now Cheesy

for donations please send litecoin to LMEa1qBnuMBp5GiSefME2jGBz2xMUvv8dL'

Thanks Tongue
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!