Bitcoin Forum
December 17, 2017, 08:16:23 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: 6GPU rig cant make it stable, help please  (Read 358 times)
Warlockmng
Member
**
Offline Offline

Activity: 77


View Profile
July 18, 2017, 03:34:49 AM
 #1

Hello guys,

I'm setting up a RIG (mobo Asus Z270h gaming), 3x Sapphire RX480 Nitro 8GB + 1x Sapphire RX480 Nitro+ 8GB + 2 Sapphire RX470 NITRO+ 4GB.

When I connect 1x RX480 Nitro, I'm getting 28.8 with single mining but when I connect 2x RX480 Nitro, one is running at 27.1 and the other one 23.5, same problem when I connect 3x RX480 Nitro (1x 27.2 + 2x 24.5). Weird thing is that when I connect 1 card only (same with all cards) , I get 28.8. Those 3 cards have the same bios mod and samsung memory.

Also when I connect all 6 cards, I'm getting 24-25 mhs and only one 27.1.

Already tested with afterburner & changed the memory clock with claymore.

Could someone could help me with this?

Thanks in advance.
1513541783
Hero Member
*
Offline Offline

Posts: 1513541783

View Profile Personal Message (Offline)

Ignore
1513541783
Reply with quote  #2

1513541783
Report to moderator
1513541783
Hero Member
*
Offline Offline

Posts: 1513541783

View Profile Personal Message (Offline)

Ignore
1513541783
Reply with quote  #2

1513541783
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513541783
Hero Member
*
Offline Offline

Posts: 1513541783

View Profile Personal Message (Offline)

Ignore
1513541783
Reply with quote  #2

1513541783
Report to moderator
1513541783
Hero Member
*
Offline Offline

Posts: 1513541783

View Profile Personal Message (Offline)

Ignore
1513541783
Reply with quote  #2

1513541783
Report to moderator
1513541783
Hero Member
*
Offline Offline

Posts: 1513541783

View Profile Personal Message (Offline)

Ignore
1513541783
Reply with quote  #2

1513541783
Report to moderator
EthereumPY
Member
**
Offline Offline

Activity: 85


View Profile
July 18, 2017, 04:01:04 AM
 #2

1) update bios

2) 4g enable, vt-d enable

3) pci-ex speed change from AUTO to 1x

4) peg 1x

5) turn off onboard no required resources  ex. sound, leds etc

happy mining
Warlockmng
Member
**
Offline Offline

Activity: 77


View Profile
July 18, 2017, 12:11:39 PM
 #3

Hello EthereumPY,

Thanks for replying, I already did all those modifications. Do you use GEN2 for PCI and PCIe?

Thanks again, regards.
h311m4n
Sr. Member
****
Offline Offline

Activity: 340


View Profile
July 18, 2017, 02:06:03 PM
 #4

Hello guys,

I'm setting up a RIG (mobo Asus Z270h gaming), 3x Sapphire RX480 Nitro 8GB + 1x Sapphire RX480 Nitro+ 8GB + 2 Sapphire RX470 NITRO+ 4GB.

When I connect 1x RX480 Nitro, I'm getting 28.8 with single mining but when I connect 2x RX480 Nitro, one is running at 27.1 and the other one 23.5, same problem when I connect 3x RX480 Nitro (1x 27.2 + 2x 24.5). Weird thing is that when I connect 1 card only (same with all cards) , I get 28.8. Those 3 cards have the same bios mod and samsung memory.

Also when I connect all 6 cards, I'm getting 24-25 mhs and only one 27.1.

Already tested with afterburner & changed the memory clock with claymore.

Could someone could help me with this?

Thanks in advance.

What OS?

Have you tried DDU to remove drivers and re-install?
Warlockmng
Member
**
Offline Offline

Activity: 77


View Profile
July 18, 2017, 02:43:02 PM
 #5


What OS?

Have you tried DDU to remove drivers and re-install?

WIN10, yes I already removed (DDU) and reinstalled the drivers.
EthereumPY
Member
**
Offline Offline

Activity: 85


View Profile
July 18, 2017, 03:17:14 PM
 #6

Hello EthereumPY,

Thanks for replying, I already did all those modifications. Do you use GEN2 for PCI and PCIe?

Thanks again, regards.

gen 1
Warlockmng
Member
**
Offline Offline

Activity: 77


View Profile
July 19, 2017, 04:04:32 AM
 #7

it was impossible to get all GPUs working at the same speed so I moved to Simplemining, now I'm getting 28.8 (4 cards) + 27.9 (2 cards).

Will continue testing with windows next weekend.

Thanks to all
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!