Bitcoin Forum
June 18, 2018, 06:25:20 PM *
News: Latest stable version of Bitcoin Core: 0.16.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: New GUIMiner(6/14) runs 50MHash/s slower  (Read 2249 times)
XPiRX
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
June 21, 2011, 06:32:56 AM
 #1

Just tried the new GUIminer version (6/14) and I only get around 320Mhash/s instead of 385-400Mhash/s that I normally get. I reverted back the the 6-9 version and its normal again.  The only changes I see (from what is listed) are translation and URL changes. Any reason why it would run slower now?  I have a HD5870 and using -v -w128 -f60 flags
The World's Betting Exchange

Bet with play money. Win real Bitcoin. 5BTC Prize Fund for World Cup 2018.

Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1529346320
Hero Member
*
Offline Offline

Posts: 1529346320

View Profile Personal Message (Offline)

Ignore
1529346320
Reply with quote  #2

1529346320
Report to moderator
1529346320
Hero Member
*
Offline Offline

Posts: 1529346320

View Profile Personal Message (Offline)

Ignore
1529346320
Reply with quote  #2

1529346320
Report to moderator
1529346320
Hero Member
*
Offline Offline

Posts: 1529346320

View Profile Personal Message (Offline)

Ignore
1529346320
Reply with quote  #2

1529346320
Report to moderator
huayra.agera
Full Member
***
Offline Offline

Activity: 154
Merit: 100



View Profile
June 21, 2011, 07:33:00 AM
 #2

I'm running the latest GUI Miner with no problems. You should try w256 then f1. Do some stable overclock and such. Even try the Phoenix Miner.

BTC: 1JMPScxohom4MXy9X1Vgj8AGwcHjT8XTuy
XPiRX
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
June 21, 2011, 07:48:44 AM
 #3

I'm running the latest GUI Miner with no problems. You should try w256 then f1. Do some stable overclock and such. Even try the Phoenix Miner.
-w256 slows it down even more (about 15Mhash/s) like 6/9 version. f1 doesn't do anything except lag the desktop. I even made a new folder for 6/14 version and re-did all the settings and setup new miner, doesn't change anything. Runs significantly slower still.
huayra.agera
Full Member
***
Offline Offline

Activity: 154
Merit: 100



View Profile
June 21, 2011, 08:02:46 AM
 #4

Try downloading Phoenix Miner 1.50. I think it already includes phatk kernel which should be faster. Try these extra flags (again using Phoenix miner): -k phatk DEVICE=0 AGGRESSION=13 WORKSIZE=256 VECTORS BFI_INT.
You can also try using Phoenix Rising which should configure Phoenix 1.5 pretty easily along with OC settings.

BTC: 1JMPScxohom4MXy9X1Vgj8AGwcHjT8XTuy
XPiRX
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
June 21, 2011, 08:55:25 AM
 #5

I couldn't get phoenix miner to work, it started and gpu went into 3d mode but never started to use the GPU.  However I did figure out what was wrong, I had downloaded the .rar archive (non-compiled) and didn't realize it, just copy/pasted over the files into guiminer folder. I downloaded the 7zip self-extracter and it works just fine now, ha. I feel stupid ^_^
huayra.agera
Full Member
***
Offline Offline

Activity: 154
Merit: 100



View Profile
June 21, 2011, 08:58:48 AM
 #6

 Grin
If you get Phoenix miner to work, you can expect around +20Mhash/sec compared to poclbm. You might want to also try this: http://forum.bitcoin.org/index.php?topic=19169.msg256277#msg256277

BTC: 1JMPScxohom4MXy9X1Vgj8AGwcHjT8XTuy
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!