Bitcoin Forum
August 19, 2022, 08:23:56 AM *
News: Latest Bitcoin Core release: 23.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Failed to install properly armory 0.96  (Read 170 times)
Enky1974
Sr. Member
****
Offline Offline

Activity: 254
Merit: 250



View Profile
July 28, 2017, 10:03:49 PM
 #1

After installing ubuntu 16.04.2 lts i installed armory package 0.96 but it doesn't work, i can't even see the icons looking for armory with nautilus and executing armoryQT under /usr/lib/armory it doesn't work too, the program simply won't start.
For now i'm still using 0.95.1 that works nicely, i really wonder what is wrong with the new version probably some issue with dependencies.
Is it possible to include with the 0.96 also all the dependencies required? would be very useful instead of leaving less expert users like me in the total darkness:)
Thanks

__________________________________
My Blog at http://btctrading.wordpress.com/ | « O Fortuna,velut Luna statu variabilis, semper crescis aut decrescis »
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!