Bitcoin Forum
December 17, 2017, 06:58:12 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Mining with X2 1080TI, one have lower hash rate  (Read 554 times)
Lumikor
Newbie
*
Offline Offline

Activity: 14


View Profile
July 31, 2017, 02:56:11 PM
 #1

using CCminer under linux 4.12.4, Nvidia drivers 384.59

One card shows 456 MH/s, the other shows only 379 MH/s while mining LYBR (but I do have this problem with any other coin), both cards are Galax EXOC 1080TI, both connected directly to the motherboard, no raisers. No overclocking on any, no SLI, the only difference is that one of them is connected to a monitor right now, the other is not.

Any tips on how to approach this?
1513537092
Hero Member
*
Offline Offline

Posts: 1513537092

View Profile Personal Message (Offline)

Ignore
1513537092
Reply with quote  #2

1513537092
Report to moderator
1513537092
Hero Member
*
Offline Offline

Posts: 1513537092

View Profile Personal Message (Offline)

Ignore
1513537092
Reply with quote  #2

1513537092
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
philipma1957
Legendary
*
Offline Offline

Activity: 1946


A new tool for prediction https://bitvol.info/


View Profile
July 31, 2017, 03:17:50 PM
 #2

using CCminer under linux 4.12.4, Nvidia drivers 384.59

One card shows 456 MH/s, the other shows only 379 MH/s while mining LYBR (but I do have this problem with any other coin), both cards are Galax EXOC 1080TI, both connected directly to the motherboard, no raisers. No overclocking on any, no SLI, the only difference is that one of them is connected to a monitor right now, the other is not.

Any tips on how to approach this?

sure    do you use msi afterburner for your gpu settings?


if so what are your settings?

if not down load  msi afterburner  4.3 or 4.4

and we can see settings and readouts on the cards.

I am using 4.3 stable final


http://www.guru3d.com/files-details/msi-afterburner-beta-download.html.

Please support sidehack with his new miner project Send to : 1BURGERAXHH6Yi6LRybRJK7ybEm5m5HwTr
I mine alt coins with https://simplemining.net I see BTC as the super highway and alt coins as taxis and trucks needed to move transactions.
Lumikor
Newbie
*
Offline Offline

Activity: 14


View Profile
July 31, 2017, 03:27:56 PM
 #3

As I mentioned, I use Linux. The only settings I can change are OpenGL settings which are now on High Performance, Antialiasing Settings which is set to Use Application Settings and PowerMizer which is set in both cards as Prefer Maximum Performance.

Also, and forgot to mention, using ccminer 2.2, compiled with nvcc_ARCH set on 61. 

uploaded some screenshots to my google drive:

https://drive.google.com/open?id=0B2-hxT1Q4Gq7TFc0d0p3N1ZJOGc
soothaa
Hero Member
*****
Offline Offline

Activity: 490



View Profile
July 31, 2017, 03:30:41 PM
 #4

Most likely the slower clock has not boosted its core speed anywhere near as much as the other. Some GPUs just have cooler temps or better quality chips and they clock themselves faster. There are a few nVidia Linux OC tools floating around out there, you'll want to pull the speeds of the cores and then set them appropriately high for optimum mining speed. Also, in all my 1080 TIs I have found some that simply do not mine well. I cannot explain it, but they are just worse quality than others I guess.

Tired of shitty ICOs, unprofessional teams, pointless projects?
The HALO Platform has all the best qualities of any platform out there! Check them out!
https://bitcointalk.org/index.php?topic=2164260.0
dbc23
Sr. Member
****
Offline Offline

Activity: 294



View Profile
July 31, 2017, 06:51:20 PM
 #5

Most likely the slower clock has not boosted its core speed anywhere near as much as the other. Some GPUs just have cooler temps or better quality chips and they clock themselves faster. There are a few nVidia Linux OC tools floating around out there, you'll want to pull the speeds of the cores and then set them appropriately high for optimum mining speed. Also, in all my 1080 TIs I have found some that simply do not mine well. I cannot explain it, but they are just worse quality than others I guess.

In those cases it's worth checking the ASIC quality with z-gpu, if you truly struggle to tweak then it may just a bad hand in the ASIC lottery.

Although most 1080tis tend to be relatively high on those marks there's still variability. Manufacturer plays a role for sure as well, lower tier makers tend to have slower oc/stability potential. A general role, as in most things, you get what you pay for.

frazier34567
Member
**
Offline Offline

Activity: 95


View Profile
July 31, 2017, 07:06:04 PM
 #6

using CCminer under linux 4.12.4, Nvidia drivers 384.59

One card shows 456 MH/s, the other shows only 379 MH/s while mining LYBR (but I do have this problem with any other coin), both cards are Galax EXOC 1080TI, both connected directly to the motherboard, no raisers. No overclocking on any, no SLI, the only difference is that one of them is connected to a monitor right now, the other is not.

Any tips on how to approach this?

My guess is that it is the monitor.

A: VPN In
setup a remote VPN service that runs on boot, turn off unit, disconnect monitor, turn back on, VPN in start up the miner and see if the numbers change or are the same.  

B: Enable in BIOS using integrated Graphics on Motherboard.
Reboot into bios setup and find where it has internal graphics either disabled or preference to PCI slot.  Change it to enabled. Save bios.  After restart and move the Monitor cable to the Integrated Graphics video port on your Motherboard.  Run Miner from there and see if the number increases.
philipma1957
Legendary
*
Offline Offline

Activity: 1946


A new tool for prediction https://bitvol.info/


View Profile
July 31, 2017, 07:12:01 PM
 #7

using CCminer under linux 4.12.4, Nvidia drivers 384.59

One card shows 456 MH/s, the other shows only 379 MH/s while mining LYBR (but I do have this problem with any other coin), both cards are Galax EXOC 1080TI, both connected directly to the motherboard, no raisers. No overclocking on any, no SLI, the only difference is that one of them is connected to a monitor right now, the other is not.

Any tips on how to approach this?

Don't know how I missed it that you are on linux

try setting the mobo bios to run the monitor off the mobo.

other ideas  try using nvoc 1018   os from novac

it allows for a full linux version  and mining   just use a good usb stick like this


http://www.ebay.com/itm/Lexar-64GB-JumpDrive-P20-USB-3-0-Flash-Drive-Speed-Up-to-400MB-s-LJDP20-64GCRB/381906408887?

you can set clocks for each gpu  so if one gpu needs a bit more clock it would work.


https://bitcointalk.org/index.php?topic=1854250.0

Please support sidehack with his new miner project Send to : 1BURGERAXHH6Yi6LRybRJK7ybEm5m5HwTr
I mine alt coins with https://simplemining.net I see BTC as the super highway and alt coins as taxis and trucks needed to move transactions.
Lumikor
Newbie
*
Offline Offline

Activity: 14


View Profile
August 01, 2017, 11:56:50 AM
 #8

I found the problem in Nvidia X Server Settings,
It reduces the clock speed of the first card (GPU 0) to 1531Mhz, couldn't find a way to bypass it so far.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!