Bitcoin Forum
December 18, 2017, 03:45:53 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: terracoin-0.1.3 -40 also 0.1.3-38 error  (Read 329 times)
jubalix
Legendary
*
Offline Offline

Activity: 1680


View Profile
May 15, 2013, 09:51:05 AM
 #1

So I went to open my TRC QT gui and it said

Error opening
Do you want to re-build database

I clicked OK

then it said...
Error opening Blockdata base?Huh

This using
terracoin-0.1.3 - 38 win 32

do i need to upgrade or is this some sort of permissions error on my computer/os???

Is terracoin-0.1.3-40 the upgrade that works or is it beta



Admitted Practicing Lawyer::BTC/Crypto Specialist.
B.Engineering/B.Laws
1513611953
Hero Member
*
Offline Offline

Posts: 1513611953

View Profile Personal Message (Offline)

Ignore
1513611953
Reply with quote  #2

1513611953
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513611953
Hero Member
*
Offline Offline

Posts: 1513611953

View Profile Personal Message (Offline)

Ignore
1513611953
Reply with quote  #2

1513611953
Report to moderator
1513611953
Hero Member
*
Offline Offline

Posts: 1513611953

View Profile Personal Message (Offline)

Ignore
1513611953
Reply with quote  #2

1513611953
Report to moderator
jubalix
Legendary
*
Offline Offline

Activity: 1680


View Profile
May 15, 2013, 03:22:46 PM
 #2

Add -reindex to command line and start client.


thanks!!!!

Admitted Practicing Lawyer::BTC/Crypto Specialist.
B.Engineering/B.Laws
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!