Bitcoin Forum
December 13, 2017, 11:17:49 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: LITECOIN Gear!  (Read 225 times)
abruzzy
Newbie
*
Offline Offline

Activity: 9


View Profile
August 31, 2017, 01:28:21 AM
 #1

Hello
I am using Mycelium to accept BTC on my website.
Any alternative gear i can use to accept LTC and ETH on my website ?

Thanks a lot !
1513207069
Hero Member
*
Offline Offline

Posts: 1513207069

View Profile Personal Message (Offline)

Ignore
1513207069
Reply with quote  #2

1513207069
Report to moderator
There are several different types of Bitcoin clients. EWallets are like banks -- a central organization has complete control over your money. You shouldn't put much money in EWallets.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513207069
Hero Member
*
Offline Offline

Posts: 1513207069

View Profile Personal Message (Offline)

Ignore
1513207069
Reply with quote  #2

1513207069
Report to moderator
1513207069
Hero Member
*
Offline Offline

Posts: 1513207069

View Profile Personal Message (Offline)

Ignore
1513207069
Reply with quote  #2

1513207069
Report to moderator
1513207069
Hero Member
*
Offline Offline

Posts: 1513207069

View Profile Personal Message (Offline)

Ignore
1513207069
Reply with quote  #2

1513207069
Report to moderator
Smitty Werben Man Jensen
Full Member
***
Offline Offline

Activity: 160


View Profile
August 31, 2017, 01:36:27 AM
 #2

Hello
I am using Mycelium to accept BTC on my website.
Any alternative gear i can use to accept LTC and ETH on my website ?

Thanks a lot !
If you need some a provider, are you have thought trying shapeshift.io ? Those application can help you with another altcoin more than LTC / ETH.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!